Microsoft Excel

Herbers Excel/VBA-Archiv

Zählen aus Datumsbereich | Herbers Excel-Forum


Betrifft: Zählen aus Datumsbereich von: Claudia
Geschrieben am: 03.02.2010 04:37:20

Hallo an alle Experten,

ich habe für ein Hotel eine Tabelle mit Ankunfts- und Abreisedaten. Daraus möchte ich auszählen, wieviele Gäste am jeweiligen Tag im Haus sind. Mit ZÄHLENWENN bin ich bisher nicht weitergekommen.

Danke im Voraus für jegliche Hilfe!

  

Betrifft: Bsp.-Tabelle hochladen o.T.!! von: Christian
Geschrieben am: 03.02.2010 05:00:48




  

Betrifft: AW: Bsp.-Tabelle hochladen o.T.!! von: Claudia
Geschrieben am: 03.02.2010 05:51:38

Mache ich, sofern es mir gelingt.

Danke schon mal.

Claudia



https://www.herber.de/bbs/user/67702.xlsx


  

Betrifft: AW: Zählen aus Datumsbereich von: Hajo_Zi
Geschrieben am: 03.02.2010 08:58:02

Hallo Claudia,


Tabelle1

 NO
222. Jan47

verwendete Formeln
Zelle Formel
O2 =SUMMENPRODUKT((B2:B75<=N2)*(K2:K75>=N2))

Tabellendarstellung in Foren Version 5.7



GrußformelHomepage


  

Betrifft: AW: Zählen aus Datumsbereich von: Claudia
Geschrieben am: 03.02.2010 18:45:04

Danke Hajo. Auf SUMMENPRODUKT wäre ich sicher nicht gekommen. Ist schon mal ganz gut so im Ansatz. Aber irgend etwas scheint noch nicht zu klappen, denn ich bekomme viel weniger Gäste angezeigt als tatsächlich gleichzeitig da sind.
Trotzdem Danke!
Claudia


Beiträge aus den Excel-Beispielen zum Thema "Zählen aus Datumsbereich"