Microsoft Excel

Herbers Excel/VBA-Archiv

automatisches zählen aufsummieren | Herbers Excel-Forum


Betrifft: automatisches zählen aufsummieren von: Sascha Steiger
Geschrieben am: 02.03.2010 14:17:40

Hallo an alle,...

hab da mal wieder ein kleine problem was ich gern lösen würde.

ich habe eine liste:

Farbe Anzahl

grün 2
grün 2
rot 1
gelb 2
rot 4
rot 1
gelb 2
grün 1

jetzt hätt ich gern das excel mir die tatsächliche anzahl zu jeder farbe rausschreibt

grün 5
rot 6
gelb 4

wie kann ich das realisieren?

liebe grüße

sascha

  

Betrifft: XL gut? =SUMMEWENN(...) [owT] von: Renee
Geschrieben am: 02.03.2010 14:23:37




  

Betrifft: AW: XL gut? =SUMMEWENN(...) [owT] von: Sascha Steiger
Geschrieben am: 02.03.2010 14:27:32

ja da hast wohl recht "excel bescheiden"

naja, manchmal sieht man den wald vor lauter bäumen nicht :))

danke für die antwort

gruß
sascha


  

Betrifft: AW: automatisches zählen aufsummieren von: David
Geschrieben am: 02.03.2010 14:24:55

Hallo sascha,

so:

Tabelle1

 AB
1grün2
2grün2
3rot1
4gelb2
5rot4
6rot1
7gelb2
8grün1
9   
10grün5
11rot6
12gelb4

verwendete Formeln
Zelle Formel
B10 =SUMMEWENN($A$1:$A$8;A10;$B$1:$B$9)
B11 =SUMMEWENN($A$1:$A$8;A11;$B$1:$B$9)
B12 =SUMMEWENN($A$1:$A$8;A12;$B$1:$B$9)

Tabellendarstellung in Foren Version 4.11



Gruß

David


  

Betrifft: AW: automatisches zählen aufsummieren von: Sascha Steiger
Geschrieben am: 02.03.2010 14:31:45

hallo david,

vielen dank für die ausführliche beschreibung!!

lieben gruß
sascha


Beiträge aus den Excel-Beispielen zum Thema "automatisches zählen aufsummieren"