WENN-Funktion



Excel-Version: Excel 2000
nach unten

Betrifft: WENN-Funktion
von: Lulu
Geschrieben am: 06.05.2002 - 09:48:33

Hallo Profis,

habe folgendes Problem: Habe einen Katalog erstellt der in der Spalte 1 eine fortlfd. Nummer, in Sp.2 den dazugeh.Text, in Sp. den Preis usw. enthält. Möchte in meinem zweiten Arbeitsblatt nur in die erste Sp. die Nummer eingeben und dann soll autom. in der 2 Sp. der dazugeh. Text, in der 3 Sp. der Preis usw. stehen. Habe die Formel =WENN(ISTLEER(A1);"";SVERWEIS(A1;Name;2;(FALSCH))). Gebe ich die fortl. Nr. ein erscheint in der 2 Sp. auch der Text. Sp. 3 usw. sind leer. Wie muß ich die Formel ändern, damit auch der Rest erscheint? Außerdem wäre es schön, wenn die Formatierung der Zeilen ebenfalls übernommen würde. Wer kann helfen ? Vielen Dank an alle die sich mit der Lösung befassen.

Lulu


nach oben   nach unten

Re: WENN-Funktion
von: ajk
Geschrieben am: 06.05.2002 - 09:59:49

Hallo,

Du hast Deine Lösung doch bereits!
Du mußt nur in die Spalte 2, 3 Deine Formel eintragen und die Nummer der auszulesenden Spalte im Sverweis anpassen!

AJK


nach oben   nach unten

Re: WENN-Funktion
von: Lulu
Geschrieben am: 06.05.2002 - 14:11:43

Hallo AJK,

ich hatte mir das etwas einfacher vorgestellt. Trotzdem bleibt noch ein Problem: Wenn sich hinter den Zahlen 1,2 u.3 in der zweiten Sp. der selbe Name verbirgt nur die Sp. 4, 5 usw. unterschiedlich sind, erscheinen immer nur die ersten Werte.
z.B:

1 R+V 125,00 € Unfallversicherung
2 R+V 37,50 € Unfallversicherung VW
3 R+V 21,50 € Rentenversicherung

Gebe ich die 2 in meine erste Sp. ein, erscheinen trotzdem die Daten von Nr. 1, es klappt nur, wenn ich R u. V in die Spalte 2 schreibe. Liegt das am gleichen Namen?


Liebe Grüße

Lulu

nach oben   nach unten

Re: WENN-Funktion
von: Lulu
Geschrieben am: 06.05.2002 - 19:14:06

Hallo AJK,
danke für deinen Tip. Habe alles noch einmal auf zwei neue Tabellen eingegeben. Jetzt funktioniert es.

Auch das mit den gleichen Namen ist ok.


Liebe Grüße

Lulu


 nach oben

Beiträge aus den Excel-Beispielen zum Thema "WENN-Funktion"