Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
120to124
120to124
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Minuszeichen

Minuszeichen
17.05.2002 10:56:15
Uli
Ich bitte um Hilfe.
Ich habe eine Datei ins Excel konvertiert, die in einer Betragsspalte positive und negative Werte enthält. Bei den
negativen Werten ist das Minuzeichen jedoch rechts anstatt links.
Somit kann ich nach der übernahme mit den Felder, bei denen das
Minuszeichen vorhanden ist nicht rechnen.
Wie kann ich das Minuszeichen nach links vor die Zahl bringen.

Beispiel a1: 110,00- anstatt -110,00

Im Voraus besten Dank und Grüße
Uli

1
Beitrag zum Forumthread
Beitrag zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
Re: Minuszeichen
17.05.2002 11:14:56
Frank_
Hallo Uli,

folgender Vorschlag:
Wenn in a1 der Wert "-110,00" steht, benutze in a2 folgende Formel um das Minuszteichen zu finden und 'umzudrehen'.

=WENN(RECHTS(A1;1)="-";LINKS(A1;SUCHEN("-";A1;1)-1)*-1;A1)
--> anschlieend das Feld evtl. noch formatieren

Gruß Frank

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige