Minuszeichen



Excel-Version: 8.0 (Office 97)
nach unten

Betrifft: Minuszeichen
von: Uli
Geschrieben am: 17.05.2002 - 10:56:15

Ich bitte um Hilfe.
Ich habe eine Datei ins Excel konvertiert, die in einer Betragsspalte positive und negative Werte enthält. Bei den
negativen Werten ist das Minuzeichen jedoch rechts anstatt links.
Somit kann ich nach der übernahme mit den Felder, bei denen das
Minuszeichen vorhanden ist nicht rechnen.
Wie kann ich das Minuszeichen nach links vor die Zahl bringen.

Beispiel a1: 110,00- anstatt -110,00

Im Voraus besten Dank und Grüße
Uli

nach oben   nach unten

Re: Minuszeichen
von: Frank_
Geschrieben am: 17.05.2002 - 11:14:56

Hallo Uli,

folgender Vorschlag:
Wenn in a1 der Wert "-110,00" steht, benutze in a2 folgende Formel um das Minuszteichen zu finden und 'umzudrehen'.

=WENN(RECHTS(A1;1)="-";LINKS(A1;SUCHEN("-";A1;1)-1)*-1;A1)
--> anschlieend das Feld evtl. noch formatieren

Gruß Frank

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Minuszeichen"