Mittelwert



Excel-Version: Alle Versionen
nach unten

Betrifft: Mittelwert
von: Eric
Geschrieben am: 22.05.2002 - 15:40:38

Liebe Leser!
Es geht um folgendes Problem:
z.B. in Zelle B1 soll der Mittelwert aus A1:A3 stehen, in B2 der Mittelwert aus A4:A6 usw.
Mit Copy+Paste funktioniert dies nicht, da dann in B2 der Verweis auf A2:A4 steht.

Vielen Dank für jede Hilfe
Eric

nach oben   nach unten

Re: Mittelwert
von: Sebastian Müller
Geschrieben am: 22.05.2002 - 15:56:01

Versuche mal die Formel MITTELWERT !
Schreibe in Zelle B1: =Mittelwert(A1:A3)
Sebastian
nach oben   nach unten

Re: Mittelwert
von: Eric
Geschrieben am: 22.05.2002 - 16:12:27

Genau darin besteht ja das Problem.
Wenn ich in B1 schreibe: MITTELWERT(A1:A3) und kopiere dies nach B2 steht dort MITTELWERT(A2:A4). Ich hätte dort aber gerne MITTELWERT(A4:A6).

Danke Eric

nach oben   nach unten

Re: Mittelwert
von: Martin Beck
Geschrieben am: 22.05.2002 - 16:12:31

Hallo Eric,

trage in B1 folgende Formel ein und kopiere sie so weit wie nötig nach unten:

=MITTELWERT(INDIREKT("A"&(3*ZEILE()-2)&":A"&(3*ZEILE())))

Gruß
Martin Beck

nach oben   nach unten

Re: Mittelwert
von: Sebastian Müller
Geschrieben am: 22.05.2002 - 16:22:22

Aha. Da kann ich dir auch nicht helfen, das ist nun mal so. da musst du halt jede formel mit der hand ändern.
sebastian

nach oben   nach unten

Re: Mittelwert
von: Martin Beck
Geschrieben am: 22.05.2002 - 16:34:01

Hallo Sebastian,

es geht doch, und zwar mit Hilfe von INDIREKT, siehe oben.

Gruß
Martin Beck


 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Mittelwert"