Ergebnis vergleich



Excel-Version: 97
nach unten

Betrifft: Ergebnis vergleich
von: Frank
Geschrieben am: 25.05.2002 - 08:05:30

Möchte für die WM eine Tippliste machen,wobei für ein richtiges Ergebnis 3 Punkte,für die Tendenz 1 Punkt vergeben wird, wobei pro Spiel maximal 3 Punkte erreicht werden können.Mit der Tendenz hapert es noch,wie kriegt man das hin ?


nach oben   nach unten

Re: Ergebnis vergleich
von: jinx
Geschrieben am: 25.05.2002 - 08:33:08

Moin, Frank,

sieh Dir doch bitte mal den Beitrag tendenzformel an...

HTH
jinx

nach oben   nach unten

Re: Ergebnis vergleich
von: Sigi E.
Geschrieben am: 25.05.2002 - 10:25:46

Hallo Frank,

in A1 steht deine Spielpaarung (Frankreich-Senegal)
in B1 u. C1 das Ergebnis (Erg. in 2 Zellen!)
in E1 u. F1 steht dein Tipp (Tipp ebenfalls in 2 Zellen)
dann folgende Formel:
=WENN(UND(ISTZAHL(B1);ISTZAHL(C1);ISTZAHL(E1);ISTZAHL(F1));WENN(UND(B1=E1;C1=F1); 3; WENN(ODER(UND(B1größerC1;E1größerF1);UND(B1kleinerC1;E1kleinerF1);UND(B1=C1;E1=F1));1;0));"")

statt größer/kleiner die entsprechenden math. Zeichen einsetzen! (sie kommen hier nicht richtig rüber)

Gruß
Sigi

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Ergebnis vergleich"