Microsoft Excel

Herbers Excel/VBA-Archiv

vielleicht Verschachtelung !!!!!! | Herbers Excel-Forum


Betrifft: vielleicht Verschachtelung !!!!!! von: Holger
Geschrieben am: 17.02.2012 22:13:41

Guten Abend

Die ersten 4 Berechnungsschritten der zwei Formeln sind gleich
Die zwei letzten berechnungen der zweiten Formel sollen in die erste Formel mit eingebaut werden, sodas
in Zelle F2 und G2 die Ergebnisse stehen so das nur noch eine Berechnung erfolgen muss
siehe datei
https://www.herber.de/bbs/user/78973.xlsx
wer kann helfen
MfG

  

Betrifft: AW: vielleicht Verschachtelung !!!!!! von: Josef Ehrensberger
Geschrieben am: 18.02.2012 00:08:07


Hallo Holger,

keine Ahnung, was du willst.

Tabelle1

 ABCDEFGH
1 Höhe hAchsversprung vWinkel aBogenbaulängePasstücklängeEinbaulänge 
2 18001000459527222249 
3        

Formeln der Tabelle
ZelleFormel
F2=RUNDEN((B2^2+C2^2)^0,5/SIN(D2*PI()/180)-2*E2;0)
G2=RUNDEN((B2^2+C2^2)^0,5/TAN(D2*PI()/180)+2*E2;0)


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4






« Gruß Sepp »