Relativer Bezug



Excel-Version: 10.0 (Office XP)
nach unten

Betrifft: Relativer Bezug
von: Rolf
Geschrieben am: 27.05.2002 - 19:01:08

In einer Tabelle will ich ganz bestimmte Werte zusammen zählen.
Nur wenn die Werte in E-ffolgende ungleich "verkauft" sind, wird zusammnegezählt

ich versuchte es folgendermassen:

=wenn(E12<>verkauft;J12

in separater Kolonne alle Resultate von J12 zusammen nehmen

doch
1. der Bezug zum Text verkauft geht offenbar nicht
2. ich habe Problem mit dem Kopieren des relativen Bezusg

Danke für eure Hilfe

nach oben   nach unten

=WENN(E12"verkauft";J12)
von: Kay.O
Geschrieben am: 27.05.2002 - 19:21:06



nach oben   nach unten

Formel
von: MikeS
Geschrieben am: 27.05.2002 - 20:10:25

Mit Formel =WENN(E12<>"verkauft";J12) .

Die Zeichen "<" ">"werden in der Betreffzeile wohl nicht abgebildet!

Ciao MikeS


nach oben   nach unten

So geht es...
von: Ramses
Geschrieben am: 27.05.2002 - 20:21:48

Hallo Rolf,

Deine Werte stehen in A1:A10
Deine Einträge "Verkauft" stehen in B1:B10

{=SUMMEWENN(B1:B10;"<>Verkauft";A1:A10)}

Jetzt wird nur aus den Werten in Spalte A die Summe gebildet, die in B keinen Eintrag "Verkauft" haben.

Die geschweiften Klammern nicht eingeben, sondern die Formel mit "Ctrl"+"Shift"+"Enter" abschliessen.

nach oben   nach unten

Re: So geht es...
von: Rolf
Geschrieben am: 28.05.2002 - 09:33:46

danke dir herzlich, Ramses

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Code Tabelle entfernen"