Microsoft Excel

Herbers Excel/VBA-Archiv

SummeWenn



Excel-Version: Ab 8.0

Betrifft: SummeWenn
von: Lars
Geschrieben am: 28.05.2002 - 16:47:15

Hallo Excel-Freunde,

wie kann ich den Ausdruck:
=SUMMEWENN(G5:G12409;"=xyz";E5:E12409)
automatisieren? Das xyz müsste aus einer Zelle kommen.

Geht das irgendwie ?

Danke.

Lars Höfener

  

Re: SummeWenn
von: Joachim L.
Geschrieben am: 28.05.2002 - 16:55:20

Hallo Lars

zB. Zelle A1 = xyz

=SUMMEWENN(G5:G12409;A1;E5:E12409)

Gruß Joachim

  

Re: SummeWenn
von: Arnim
Geschrieben am: 28.05.2002 - 17:48:00

Hallo Lars,

schaue Dir Deine erste Frage weiter unten an - ich habe sie soeben gesehen und geantwortet. Jetzt sehe ich Deine neue Frage! Vielleicht kannst Du aus beiden Antorten etwas machen!

Gruß Arnim


 

Beiträge aus den Excel-Beispielen zum Thema "SummeWenn"