bezüge



Excel-Version: 10.0 (Office XP)
nach unten

Betrifft: bezüge
von: danny
Geschrieben am: 02.06.2002 - 18:32:39

Hallo ich möchte in einem tabellenblatt tagesmittelwerte erfassen. in einem zweiten (fertigen) blatt habe ich die stündlichen werte eines ganzen jahres. wie richte ich den bezug ein damit er sich immer um 24 zeilen ändert (nach unten) und nicht nur um eine zeile. hoffentlich kann mir hier jemand helfen bin kurz vor dem verzweifeln. sendet mir bitte auch die lösung per email. wenn möglich in schritten. oder wo ich eine lösung finde
schonma 1000 dank
danny
dannygomb@aol.com

nach oben   nach unten

Re: bezüge
von: WernerB.
Geschrieben am: 02.06.2002 - 18:50:20

Hallo Danny,

teste mal diese Formel (muß natürlich auf Deine Belange angepaßt werden!):

=INDIREKT("Tabelle2!A"&1+(ZEILE()-1)*24)


Viel Erfolg wünscht
WernerB.

nach oben   nach unten

Re: bezüge
von: danny
Geschrieben am: 03.06.2002 - 11:00:39

das versteh icht nicht so, vielleicht kann mir ja einer so weiter helfen
das ist meine erste zeile
=MITTELWERT(Tabelle2!C5:C27)
dies die nächste
=MITTELWERT(Tabelle2!C28:C51)
und mit diesem abstand möchte es immer weiter nach unten kopieren
nach oben   nach unten

Re: bezüge
von: WernerB.
Geschrieben am: 03.06.2002 - 19:35:32

Hallo Danny,

die nachstehende Formel ist nur für den Eintrag in Zeile '1' berechnet (die Spalte ist egal):
=MITTELWERT(INDIREKT("Tabelle2!C"&5+(ZEILE()-1)*24&":C"&5+24-1+(ZEILE()-1)*24))

Dies entspricht dann dieser Formel:
=MITTELWERT(Tabelle2!C5:C28)

Nach dem Ziehen entspricht dann die Formel in der nächste Zeile dieser Formel:
=MITTELWERT(Tabelle2!C29:C52)

Möchtest Du die Formel in eine andere (Start-)Zeile eintragen, müssen die beiden Fünfen ("5") gegen einen anderen Wert getauscht werden, der wie folgt berechnet wird:
5-((ZeilenNr. – 1)*24)

Beispiel: Startzeile '4':
5-((4 – 1)*24) = -67

Die (Start-)Formel in Zeile '4' müsste dann also so lauten:
=MITTELWERT(INDIREKT("Tabelle2!C"&-67+(ZEILE()-1)*24&":C"&-67+24-1+(ZEILE()-1)*24))

Die Formel kannst Du dann wie gewünscht nach unten ziehen; wichtig ist nur der richtig berechnete Eintrag für die Startzeile; die Spalte ist – wie bereits erwähnt – völlig egal.


Ich hoffe, dass Du damit zurechtkommst und

wünsche Dir viel Erfolg
WernerB.

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "negatives Zeitformat direkt in Zelle schreiben"