2 mal SVERWEIS ?



Excel-Version: 9.0 (Office 2000)
nach unten

Betrifft: 2 mal SVERWEIS ?
von: AxelG
Geschrieben am: 04.06.2002 - 09:08:39

Hallo Forum,
ich baue mir einen Terminkalender zur Verwaltung einer Wiedervorlage.
In diesem Kalender gibt es keine Jahre, sondern nur Tage und Monate.
Ein Blatt ist der Kalender, ein Anderes enthält die Liste mit den Terminen.
Über SVERWEIS werden die Termine in das Kalenderblatt eingefügt.
z.B.: für den ersten Januar:
=SVERWEIS(C2;'kal adr geb.xls'!geb_dat;2;FALSCH).

kal adr geb.xls heißt meine Datei, der Bereich in dem die jeweiligen Termine stehen ist mit geb_dat benannt.

Soweit klappt auch alle ganz gut, auch bis zum 31.Dezember hin,
=SVERWEIS(AJ32;'kal adr geb.xls'!geb_dat;2;FALSCH)

Jetzt bin ich bei dem Punkt angelangt, das an einem Datum zwei Termine anfallen.
Mein Kalender zeigt einen Termin an.

Wie bekomme ich nun beide Termine in den Kalender?

Danke für Eure Hilfe im voraus!!

AxelG

nach oben   nach unten

Re: 2 mal SVERWEIS ?
von: ajk
Geschrieben am: 04.06.2002 - 09:59:00

Such mal im Archiv bzw. unter den Beispielen nach SSverweis. Dort findest Du eine Lösung.

Gruß
AJK


nach oben   nach unten

link s. U. , Danke,
von: AxelG
Geschrieben am: 04.06.2002 - 10:08:52

hab´s gefunden unter:
https://www.herber.de/cgi-bin/callsmpl.pl?Datei=097400h.htm

Danke
AxelG

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "2 mal SVERWEIS ?"