ZÄhlewenn...



Excel-Version: 10.0 (Office XP)
nach unten

Betrifft: ZÄhlewenn...
von: guntherseel
Geschrieben am: 04.06.2002 - 18:19:19

Hallo Cracks!

Ich habe Probleme mit der Funktion ZÄHLEWENN..

Ich möchte zählen, wieviele Felder eines Bereiches irgendeinen Eintrag haben. Also als Kriterium <> ??? Hier entsteht das Problem, weil ich nicht weiss, was in einem "leeren Feld" ist, jedenfalls funktioniert diese Funktion bei mir speziell für leere Felder nicht

Vielen Dank
Gunther


nach oben   nach unten

=ANZAHL2(A1:A10) o.T.
von: GerhardW
Geschrieben am: 04.06.2002 - 18:37:35


nach oben   nach unten

Re: =ANZAHL2(A1:A10) o.T.
von: guntherseel
Geschrieben am: 04.06.2002 - 20:08:34

Vielen Dank, das funktioniert. Trotzdem wüsste ich gern, wie ich diese Sache mit dem leeren Feld eingeben muss

Gruß und Dank
Gunther


nach oben   nach unten

Re: =ANZAHL2(A1:A10) o.T.
von: Josef B
Geschrieben am: 04.06.2002 - 21:42:42


Hallo
Leerzellen zählt man so:
=ZÄHLENWENN(A1:A20;"")

Zu beachten ist, dass im angegebenen Bereich nur die Leerzellen bis zum letzten Eintrag gezählt werden.
ist z.B. der letzte Eintrag in A15, dann werden die Leerzellen A1 bis A15 gezählt.

MfG Josef

nach oben   nach unten

Lösung mit ZÄHLENWENN
von: WernerB.
Geschrieben am: 04.06.2002 - 21:50:16

=ZÄHLENWENN(A1:A10;"<>")
 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Solver"