Zeit summieren



Excel-Version: 8.0 (Office 97)
nach unten

Betrifft: Zeit summieren
von: MikeS
Geschrieben am: 06.06.2002 - 08:18:06

Hallo Leute,

ich summiere die Zeiten in A1:A3 mit der Formel
=SUMME((A1+A2+A3)*1440/60)
und erhalte die Summe in "Industriezeit" = 47,98 .

Wie muß ich die Formel ändern, daß ich das Ergebnis
"47:59" erhalte?


MS Excel von MikeS
 A
123:59
211:30
312:30
447,98


Ciao MikeS

nach oben   nach unten

Re: Zeit summieren
von: Savarol
Geschrieben am: 06.06.2002 - 08:27:21

Hai MikeS,

lass bei der Berechnung das *1440/60 (ginge übrigens einfacher mit *24) weg. Dann bekommst Du erstmal eine falsche Uhrzeit. Formatiere das Ergebnis benutzerdefiniert mit dem Format [h]:mm dann kommt auch 47:59 raus.

Grüßle

Savarol

nach oben   nach unten

Re: Zeit summieren
von: M@x
Geschrieben am: 06.06.2002 - 08:28:23

Hallo,
SUMME(A1:A3); resultat als Zeit formatieren
[hh]:mm
Gruss

M@x

nach oben   nach unten

Re: Zeit summieren
von: MikeS
Geschrieben am: 06.06.2002 - 08:30:04

Dankeschön, funktioniert.
Man lernt eben nie aus!

Ciao MikeS


nach oben   nach unten

Re: Zeit summieren
von: hue
Geschrieben am: 06.06.2002 - 08:38:45

Hallo mike
versuchs mal mit der Formatierung für die Zellen A1-A4: [h]:mm, und dann nur die Summe(A1:A3) bilden, dies müsste funktionieren.
gruss hue
 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Zeit summieren"