Microsoft Excel

Herbers Excel/VBA-Archiv

Pivot-Tabellen



Excel-Version: 9.0 (Office 2000)

Betrifft: Pivot-Tabellen
von: dirk
Geschrieben am: 11.06.2002 - 15:34:57

Hi Excels,
ist es möglich auf gleichem Sheet, auf dem auch der Pivottable steht ein Diagramm (als Objekt) zu erstellen, das eben auf diesem Table beruht???
Bei mir wird immer ein neues Sheet geöffnet (Diagramm1).
Bis dann
Dirk

  

Re: Pivot-Tabellen
von: th.Heinrich
Geschrieben am: 11.06.2002 - 16:40:35

Hallo Dirk,

rechter MOUSECLICK auf DIAGRAMM, dann PLATZIEREN und als OBJEKT in Dein sheet einfuegen.

gruss thomas


  

Re: Pivot-Tabellen
von: dirk
Geschrieben am: 11.06.2002 - 16:44:54

Ja Danke, das klappt!
Dirk

noch eine Idee wie ich die Ergebnisse einer Pivottable-Spalte
automatisch kumuliert darstellen lassen kann???


  

Re: Pivot-Tabellen
von: th.heinrich
Geschrieben am: 11.06.2002 - 17:03:08

hallo Dirk,

weiss natuerlich nicht wie Deine tabelle aufgebaut ist.

meinst Du mit kumuliert die SUMME ?.

andernfalss koennte HÄUFIGKEIT weiterhelfen.

ciao thomas


  

Re: Pivot-Tabellen
von: dirk
Geschrieben am: 11.06.2002 - 17:11:22

Hi again,
im Moment hab ich in einer Pivottable-Spalte die Monate, in der Spalte daneben die Anzahl der Ereignisse (also Anzahl, nicht Summe). In dieser Spalte möchte ich nun das die Anzahl automatisch kumuliert wird, d.h. wenn ich den Pivottable aktualisiere, das die neuen Werte ebenfalls kumuliert da stehen.
Jetzt steht da z.b. 1 2 3 ich möchte das da steht 1 3 6, natürlich in Spaltenformat.

  

Re: Pivot-Tabellen
von: th.heinrich
Geschrieben am: 11.06.2002 - 18:02:31

hi Dirk,

kann ich mir nur ueber hilfszeilen zusammenreimen.

ob das bei pivot nuetzlich musst Du entscheiden.


MS Excel von th.heinrich an dirk
 ABC
1MonatAnzahl
2110
3220
4330
5440
6  10=B2
7  30=SUMME(B2:B3)
8  60=SUMME(B2:B4)


gruss thomas