Microsoft Excel

Herbers Excel/VBA-Archiv

Optische Hervorhebung

Betrifft: Optische Hervorhebung von: Christina Verena
Geschrieben am: 14.11.2012 19:55:48

Guten Abend,

in einer Exceltabelle sind in diversen Zellen dieselben Texte gespeichert.
Auf welche Weise kann man rasch die Schrift in diesen Zellen auf Felldruck einstellen?
Wie sollte man vorgehen, um nicht jede Zelle per Maus ansteuern zu müssen?

Gruß
Christina Verena

  

Betrifft: Was, bitte, ist "Felldruck"? ;-) Gruß owT von: Luc:-?
Geschrieben am: 14.11.2012 20:50:11

:-?


  

Betrifft: AW: Optische Hervorhebung von: robert
Geschrieben am: 14.11.2012 21:14:51

Hi,

lass Dich von der Optik nicht täuschen, im Original sind gleiche Werte oder Texte Fett/Kursiv
dargestellt.

Gruß
robert

PS:@Luc: habs gelesen, ich warte... aber dass Du keinen Felldruck kennst? ;-))


Tabelle1

 ABCD
1as   
2s2   
3da2 
4s4  2
5f5  2
Bedingte Formatierung wird in dieser Tabelle nicht dargestellt

bedingte Formatierung
Zelle   Typ   Operator   Formel1   Formel2   Format   Unterstrichen   Schrift- farbe Muster   Muster- farbe
A1:D51.Bed.: Formel ist   =ZÄHLENWENN($A:$D;A1)>1   Test        
Die Bedingungen wurden mit Excel-Version ab 2007 ausgelesen
Durch die veränderte Bedingte Formatierung kann es vorkommen, dass Bedingungen falsch ausgelesen werden


http://excel-inn.de/dateien/vba_beispiele/tabellenanzeige_in_html_addin.zip Tabellendarstellung in Foren Version 5.47



  

Betrifft: OT: Optik wäre b.meinem Tool OK wie du weißt, ... von: Luc:-?
Geschrieben am: 14.11.2012 21:37:15

…Robert,
nur war ich gerade beim Crash gerade am Umbauen und habe seitdem noch nicht weitergemacht.
Dafür hatte ich dann ja das Andere pgmmiert! ;-)
Gruß Luc :-?


  

Betrifft: AW: OT: Optik wäre b.meinem Tool OK wie du weißt, ... von: robert
Geschrieben am: 15.11.2012 09:18:46

Dafür hatte ich dann ja das Andere pgmmiert! ;-)

Hi Luc,

welches "Andere" meinst Du denn ?

Gruß
robert


  

Betrifft: Das, was ich dir geschickt habe ... ;-) Gruß owT von: Luc:-?
Geschrieben am: 15.11.2012 19:27:59

:-?


 

Beiträge aus den Excel-Beispielen zum Thema "Optische Hervorhebung"