Zellenbezeichnung



Excel-Version: 10.0 (Office XP)
nach unten

Betrifft: Zellenbezeichnung
von: At
Geschrieben am: 12.06.2002 - 16:50:49

Ich möchte für eine Summenberechnung den Bereich durch einen Zellenwert eingrenzen lassen, dh
Summe(A1:Ax) berechnen lassen, wobei x als Wert in der Zelle B1 steht. Wie kann ich dies lösen? Danke im voraus. mfg

nach oben   nach unten

Re: Zellenbezeichnung
von: Axel
Geschrieben am: 12.06.2002 - 16:57:57

Wenn Du in Zelle B1 die Zelle angibst, bis wohin die Summe gehen soll (also z.B. A522) kannst Du das mit der Formel INDIREKT machen, die über einen Zellbezug indirekt darauf zugreift.

nach oben   nach unten

Re: Zellenbezeichnung
von: At
Geschrieben am: 12.06.2002 - 17:08:10

In der Zelle B1 steht aber nur die Zahl zB522; diese Zahl sollte dann für Summe(A1:Ax) hergenommen werden, wobei der Wert aus B1 das x ersetzt.....
nach oben   nach unten

Re: Zellenbezeichnung
von: Rolf, Lgh.
Geschrieben am: 12.06.2002 - 17:08:52

Hallo,
wie folgt:

MS Excel von Rolf, Lgh. an At
 ABC
113
226=SUMME(A1:INDIREKT("A"&B1))
33 
44 
55 
66 
77 
88 

Gruß Rolf
Bitte FAQ beachten: https://www.herber.de/forum/faq.htm
NickNames sind nicht erwünscht. Diese Frager werden bei der Beantwortung nicht gerade bevorzugt behandelt. Nenne Deinen Vornamen, damit man Dich ansprechen kann.

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Kommentare übergeben"