=wenn.............?



Excel-Version: 10.0 (Office XP)
nach unten

Betrifft: =wenn.............?
von: Daniel
Geschrieben am: 16.06.2002 - 10:34:30

Hallo

Ich habe in Spalte B eine Liste mit Namenskürzeln. Ich möchte nun in Spalte C, die ausgeschriebenen Namen haben.

Beispiel:

Spalte B Spalte C

HM Hans Müller

Die folgende Formel müsste eigentlich passen, hat aber einen Fehler, den ich nicht finde.

=WENN(B1=HM;"Hans Müller";"")

Wer kann mir den Knoten lösen??

Gruss Dani



nach oben   nach unten

Re: =wenn.............?
von: Hajo
Geschrieben am: 16.06.2002 - 10:36:46

Hallo Daniel

Du mußt das HM in anführungszeichen setzten "HM" geht es aber um mehr als einen Namen würde ich mir mal Sverweis ansehen.

Gruß Hajo


nach oben   nach unten

danke - Re: =wenn.............?
von: Daniel
Geschrieben am: 16.06.2002 - 10:41:15

Hallo Hajo

Alles klar, funktioniert.

Gruss Dani


 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Wie leere ich Zellen per Macro ?"