Zählenwenn - Frage



Excel-Version: 9.0 (Office 2000)
nach unten

Betrifft: Zählenwenn - Frage
von: Thomas
Geschrieben am: 19.06.2002 - 13:13:12

Hallo,

ich möchte eine zählenwenn-Formel aif einen Bereich anwenden, aber mit einer Bedingung verknüpfen, nämlich ein Wert zwei Felder rechts soll jeweils z.B. "c" sein. Nur dann soll gezählt werden.

Bin schon am verzweifeln - wer kann mir helfen?

Danke


nach oben   nach unten

Re: Zählenwenn - Frage
von: Heinz
Geschrieben am: 19.06.2002 - 13:26:21

Hallo Thomas

auf die schnelle, ich muß weg:

Mach doch eine Hilfsspalte (ausgeblendet später)

=wenn(und(A3="c";B3="c");"F";"")

und setzte ZÄHLEMWENN auf diese Hilfsspalte an.

=Zählenwenn(Bereich);"F"). Somit wäre das Problem vermutlich gelöst.

Gruß Heinz

nach oben   nach unten

Re: Zählenwenn - Frage
von: Reinhold
Geschrieben am: 19.06.2002 - 13:30:11

Hallo Thomas,
am besten zu zählst einfach nur die "c". Falls im Bereich A1:A20 die c stehen, so kannst du mit dieser Array- Formel die Anzahl der c zählen.
{=SUMME(WENN(A1:A20="c";1;0))}
Nach Eingbe der Formel darfst Du nicht einfach Enter drücken sondern mußt Str+Shift+Enter drücken, damit es eine Array- Formel wird. Du erkennst sie an den geschwungenen Klammern (einfach geschwungene Klammern eingeben hilft nicht)

Grüße Reinhold

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Summe SVERWEIS"