Summenfunktion best. Zellen?



Excel-Version: Versionsunabhängig
nach unten

Betrifft: Summenfunktion best. Zellen?
von: S*ush*I
Geschrieben am: 27.06.2002 - 09:32:27

Guten Morgen liebes Forum!

Ich habe das folgende Problem: In einer Spalte sind ca. 400 Zellen mit Daten gefüllt. Jetzt stehen in den ungeraden Zeilen Zahlen die zu einem anderen "Thema" gehören, als die Zahlen die in den geraden Zeilen stehen.

Jetzt meine Frage: Gibt es eine Möglichkeit eine Summe zu bilden nur über die Werte in den ungeraden Zeilen? Ich müsste also 2 verschiedene Summen als Ergebnis bekommen - einmal die Summe der Werte der geraden Zeilen, einmal die Summe der Werte in den ungeraden Zeilen.

Ist dies möglich??

Vielen Dank für Eure Hilfe im voraus.

Grüßle
Sascha

nach oben   nach unten

Re: Summenfunktion best. Zellen?
von: gerade bzw. ungerade Zeilen summieren
Geschrieben am: 27.06.2002 - 09:56:09

Hi Sascha,

Summe der geraden Zeilen:
=SUMMENPRODUKT((REST(ZEILE(1:1000);2)=0)*A1:A1000)

und der ungeraden:
=SUMMENPRODUKT((REST(ZEILE(1:1000);2)=1)*A1:A1000)

trapp, trapp, trapp, trapp, trapp, brrrrr
WF

http://www.excelformeln.de/
die ultimative Formelseite

nach oben   nach unten

Re: Summenfunktion best. Zellen?
von: S*ush*I
Geschrieben am: 27.06.2002 - 09:59:37

Hallo WF!

Danke für Deine Hilfe, hat direkt geklappt.. Und deinen Link hab i mir auch mal gebookmarked...

THX!

HüüüüHüüüüHüüüüüüü....BRRRRR!
:)
S*ush*I

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Summenfunktion best. Zellen?"