Wenn-Fkt: Bereichsangabe



Excel-Version: 8.0 (Office 97)
nach unten

Betrifft: Wenn-Fkt: Bereichsangabe
von: Stefan F.
Geschrieben am: 28.06.2002 - 14:21:08

Salut!

In einer Spalte möchte ich abhängig von meinem Bereich einen Wert ausgeben lassen:

Bsp.

a wenn x <= 500
b wenn 501 < x <= 1000
c wenn 1001< x <= 1500
d wenn x > 1501

Ich habe jetzt schon länger gesucht und versucht, aber ich stehe auf der Leitung.

Wie gestalte ich die zweite Bedingung?

" =WENN(A1<=500;"a";WENN( 501< A1< = 1000 ; 2 ...".


Vielen Dank !!!

Gruss

Stefan F.




nach oben   nach unten

Re: Wenn-Fkt: Bereichsangabe
von: Knut
Geschrieben am: 28.06.2002 - 14:30:10

Versuch's mal hiermit

=WENN(C5<500;"a";WENN(C5<1000;"b";WENN(C5<1500;"c";"d")))


nach oben   nach unten

Re: Wenn-Fkt: Bereichsangabe
von: Stefan F.
Geschrieben am: 28.06.2002 - 14:38:13

Vielen Dank, es klappt. Ich bin von unten nach oben gegangen und das schließz so manche Zahl ein.

Kann man in der Wenn-Fkt auch Bedingungen mit "AND" verknüpfen und wie muss ich Klammern setzen?

Gruss

Stefan F.


nach oben   nach unten

Re: Wenn-Fkt: Bereichsangabe
von: Knut
Geschrieben am: 28.06.2002 - 14:42:34

Na klar, sieh mal den Beitrag von Tom,
14:21Uhr etwas höher im Forum!
 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Tabelle in Öfentlichen Ordner ins Outlook kopieren"