#NV



Excel-Version: 10.0 (Office XP)
  • #NV von Hespe, Wolfgang vom 09.07.2002 - 09:14:31
    • Re: #NV von Hans W. Herber vom 09.07.2002 - 09:26:48
nach unten

Betrifft: #NV
von: Hespe, Wolfgang
Geschrieben am: 09.07.2002 - 09:14:31

ich habe ein Rechnungsformular erstellt mit SVERWEIS auf Adressen und Artikel in getrennten Dateien. Das Rechnungsformular hat 26 Zeilen und 5 Spalten. Wenn man aber nur 6 Zeilen braucht steht in den nicht ausgefüllten Zeilen #NV. Das fertige Rechnungsformular zeigt natürlich in den nicht ausgefüllten Feldern (wo aber der SVERWEIS schon eingetragen ist) #NV an. Auch in den Summen am Ende des Formulars ist #NV. Kann man diese Zeichen unterdrücken und wird dann bei nicht vollkommen ausgefüllten Feldern trotzdem gerechnet ?
Wie wird das eingestellt ? Falls ich mich nicht verständlich ausgedrückt haben sollte bitte ich um Rückruf oder E-Mail. Da dies das erste Mal ist das ich mich hier melde, weiß ich nicht wie man sich verhält. Eventuell bekomme ich einen Tip von Euch.
mfg. Wolfgang Hespe
Telefon: +49 421 219041
Telefax: +49 421 219044
D1-Mobil: +49 170 2266600
Vanity: +49 700 43773222
E-Mail: WHespe@t-online.de
http://www.hespe-online.de


nach oben   nach unten

Re: #NV
von: Hans W. Herber
Geschrieben am: 09.07.2002 - 09:26:48

Hallo Wolfgang,

wie folgt:
=WENN(ISTFEHLER(SVERWEIS(B1;F:H;2;0));"";SVERWEIS(B1;F:H;2;0))

hans

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Eigene Hilfe bei F1?"