indirekt / dynamischer Bezug



Excel-Version: 8.0 (Office 97)
nach unten

Betrifft: indirekt / dynamischer Bezug
von: Anja
Geschrieben am: 17.07.2002 - 09:08:49

Hallo, ich nöchte eine dynamischen Bezug auf eine Matrix im sverweis einrichten.
Die Zelle B1 ist variabel

In F4 steht ="'\\RMK447\c\rc\C42\Excel\[Bloomberg_Abfrage.xls]export" & $B$1 & "'!$M$1:$Q$500"

in D4 steht =SVERWEIS($A4,INDIREKT(F4),1,FALSCH)

Ist die Quelldatei geöffnet, so funktioniert's, bei geschlossener Quelldatei nicht.
(#BEZUG)

Gibt es Abhilfe?

Gruss

Anja

nach oben   nach unten

Re: indirekt / dynamischer Bezug
von: sam
Geschrieben am: 17.07.2002 - 10:49:21

Hi,

laut Hilfe der INDIREKT-Funktion tritt genau dieser Zustand ein. Indirekt funktioniert also nur bei geöffneter Mapppe.

Sorry,
Sam


 nach oben

Beiträge aus den Excel-Beispielen zum Thema "indirekt / dynamischer Bezug"