Microsoft Excel

Herbers Excel/VBA-Archiv

Wortteil finden

Betrifft: Wortteil finden von: D. Skinner
Geschrieben am: 19.09.2014 13:07:03

Hallo zusammen,
stehe auf dem Schlauch heute und komme mit "Finden" und "Suchen" nicht weiter:

Habe in einem Tabelleblatt Namen und will auf einem anderen eine Spalte durchsuchen, ob der Name als Bestandteil vorkommt.
Wenn ja, dann soll einfach eine "1" oder ein "Wahr" zurückgegeben werden.

Beispieldatei: https://www.herber.de/bbs/user/92725.xlsx

Danke vom Schlauch aus vorab
VG, Daniel

  

Betrifft: AW: Wortteil finden von: hary
Geschrieben am: 19.09.2014 13:15:48

Moin Daniel



Basis Themen Multi 1

 CD
4hans1

verwendete Formeln
Zelle Formel Bereich R1C1 für Add In
D4=ZÄHLENWENN('Step 1'!$B$2:$B$5;"*" & C4 & "*")  =COUNTIF('Step 1'!R2C2:R5C2,"*" & RC[-1] & "*")

http://excel-inn.de/dateien/vba_beispiele/tabellenanzeige_in_html_addin.zip
http://hajo-excel.de/tools.htm
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 14.02 einschl 64 Bit

gruss hary


  

Betrifft: AW: Wortteil finden von: D. Skinner
Geschrieben am: 19.09.2014 13:27:52

Super, Danke Dir Hary
Nice Weekend


 

Beiträge aus den Excel-Beispielen zum Thema "Wortteil finden"