Microsoft Excel

Herbers Excel/VBA-Archiv

wenn funktion

Betrifft: wenn funktion von: Henry Donath
Geschrieben am: 27.09.2014 16:13:39

Hallo,

ich möchte in meiner Tabelle mit Hilfe der wenn Funktion einen Zuschlag berechnen.

In Spalte B steht eine Anfangsarbeitszeit Bsp.: 5:00 nun soll mit Hilfe der Wenn Funktion eine Abfrage statt finden. wenn der Wert in Spalte B kleiner 6:00 ist dann soll die Differenz gebildet werden und der errechnete wert soll 25% als 10 (diesen Wert habe ich an einer anderen stelle in der Tabelle zu stehen) sein.
Danke für eure schnellen Antworten

  

Betrifft: AW: wenn funktion von: Matze Matthias
Geschrieben am: 27.09.2014 16:30:37

Hallo Donath,
dein Status "Excel gut" sagt aus das du das selber können solltest, was ist so schwer daran?

25& als 10 ? Und in welcher Zelle ?
Benutz doch mal die Hilfe

Gruß Matze


  

Betrifft: AW: wenn funktion von: Henry Donath
Geschrieben am: 27.09.2014 17:41:48

meine Formel schaut im moment so aus

=WENN(B6<6;(($B$59-B6)*24)*($C$43*0,25);"")

habe den Fehler gefunden warum es nicht funktioniert hat, an Stelle der 6 habe ich auch die B59 genommen

=WENN(B6<$B$59;(($B$59-B6)*24)*($C$43*0,25);"")


 

Beiträge aus den Excel-Beispielen zum Thema "wenn funktion"