Microsoft Excel

Herbers Excel/VBA-Archiv

Probleme mit max Beschränkung

Betrifft: Probleme mit max Beschränkung von: Ralf
Geschrieben am: 09.10.2014 19:44:06

Hallo zusammen,
ich komme leider nicht mehr weiter.
Ich habe folgende Formel:=WENN(ISTFEHLER('2014'!I12größer'2014'!J12);"";WENN('2014'!I12größer'2014'!J12;'2014'!J12*('2014'!E12-'2014'!H12);'2014'!I12*('2014'!E12-'2014'!H12)))
Das Ergebnis in € soll den Wert im Tabellenblatt Gehälter LBV Zelle J93 nicht überschreiten.
Kann mir dabei jemand weiterhelfen?

  

Betrifft: AW: Probleme mit max Beschränkung von: Rudi Maintaire
Geschrieben am: 09.10.2014 19:52:39

Hallo,
=max('Gehälter lbv'!j93;wenn(....))))

Gruß
Rudi


  

Betrifft: AW: Probleme mit max Beschränkung von: Ralf
Geschrieben am: 09.10.2014 20:06:03

Danke Rudi für die schnelle Antwort!
Diese Lösung habe ich schon versucht,leider ändert sich nichts. Summe J93 =4.746,91 und Summe G10=
4.747,36.


  

Betrifft: sicher als MatrixFormel gedacht ... von: Matthias L
Geschrieben am: 09.10.2014 20:17:10

Hallo

Ich vemute mal Rudi meinte es so:

In Gehälter lbv steht in J93 z.B. 500

 AB
150450
2100 
3150 
4200 
5250 
6300 
7350 
8400 
9450 
10500 
11550 
12600 
13650 
14700 
15750 
16800 
17850 
18900 
19950 
201000 

Formeln der Tabelle
ZelleFormel
A1=ZEILE()*50
B1{=MAX(WENN(A1:A20<'Gehälter lbv'!J93;Tabelle1!A1:A20))}
A2=ZEILE()*50
A3=ZEILE()*50
A4=ZEILE()*50
A5=ZEILE()*50
A6=ZEILE()*50
A7=ZEILE()*50
A8=ZEILE()*50
A9=ZEILE()*50
A10=ZEILE()*50
A11=ZEILE()*50
A12=ZEILE()*50
A13=ZEILE()*50
A14=ZEILE()*50
A15=ZEILE()*50
A16=ZEILE()*50
A17=ZEILE()*50
A18=ZEILE()*50
A19=ZEILE()*50
A20=ZEILE()*50
Enthält Matrixformel:
Umrandende
{ } nicht miteingeben,
sondern Formel mit STRG+SHIFT+RETURN abschließen!


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4


Für Dich ist nur die Formel in B1 relevant

Gruß Matthias


  

Betrifft: AW: sicher als MatrixFormel gedacht ... von: Ralf
Geschrieben am: 09.10.2014 20:38:25

Hallo Matthias,
ich verstehe nicht so ganz wie Du das meinst.
Soll ich deine Formel noch vor meine einfügen, da die Summe in G10 ja erst errechnet wird?
Gruß
Ralf


  

Betrifft: Ich hatte es vermutlich falsch verstanden ... owT von: Matthias L
Geschrieben am: 09.10.2014 22:08:10




  

Betrifft: AW: Probleme mit max Beschränkung von: Rudi Maintaire
Geschrieben am: 09.10.2014 20:20:21

Hallo,
falsch gelesen. Soll ja nicht mehr sein.
Dann =Min(....)


  

Betrifft: Besser/Kürzer wäre sicher folgende Formel, ... von: Luc:-?
Geschrieben am: 09.10.2014 20:31:23

…Ralf:
=WENNFEHLER(MIN('2014'!J93;WENN('2014'!I12>'2014'!J12;'2014'!J12;'2014'!I12) *('2014'!E12-'2014'!H12));"")
Gruß, Luc :-?

Besser informiert mit …


  

Betrifft: AW: Besser/Kürzer wäre sicher folgende Formel, ... von: Ralf
Geschrieben am: 09.10.2014 20:43:28

Hallo Luc,
vielen Dank es hat geklappt :-)!!!
Super!
Dank auch an alle anderen!
Gruß
Ralf


  

Betrifft: Bitte sehr, gern geschehen! owT von: Luc:-?
Geschrieben am: 09.10.2014 20:58:02

:-?


 

Beiträge aus den Excel-Beispielen zum Thema "Probleme mit max Beschränkung"