Summe mit Verweis? Formelllösung

Bild

Betrifft: Summe mit Verweis? Formelllösung
von: Joerschi
Geschrieben am: 23.04.2015 18:22:40

Hallo liebes Forum,
nachfolgend skizziertes Problem soll gelöst werden:
Userbild
Es gibt eine Datentabelle A2:K5. A2:K2 sind die Überschriften mit aufsteigenden ganzen Zahlen.
Darunter die Werte.
In spalte M und N wird je ein von/bis-Wert manuell vorgegeben (gelb), welcher sich auf die Überschrift beziehen soll.
Die jeweils zugehörigen Werte in der Datentabelle darunter sollen summiert werden (beispielhaft je Zeile blau umrahmt).
Die Summen sollen dann in O3:O5 eingetragen werden (grün markiert).
Hätte jemand einen Ansatz für die Formeln für O3:O5?
Danke im Voraus und liebe Grüße
Joerschi
Musterdatei: https://www.herber.de/bbs/user/97274.xls

Bild

Betrifft: ganz einfach mit SUMME() und INDEX() ...
von: der neopa C
Geschrieben am: 23.04.2015 18:54:46
Hallo Joerschi,
.. in O2: =SUMME(INDEX(3:3;L3+1):INDEX(3:3;M3+1)) und Formel nach unten kopieren.
Gruß Werner
.. , - ...

Bild

Betrifft: Danke
von: Joerschi
Geschrieben am: 23.04.2015 19:06:05
vielen Dank Werner!
Die Formel funktioniert einwandfrei.
Viele Grüße
Joerschi

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Summe mit Verweis? Formelllösung"