Excel Turnierplan für Tabletts ohne Makros

Bild

Betrifft: Excel Turnierplan für Tabletts ohne Makros
von: Christian
Geschrieben am: 26.05.2015 13:30:13

Hallo!
Wir verwenden für unsere Fußballturniere die Excel-Pläne des DFV, die uns kostenlos zur Verfügung gestellt werden. :-)
http://www.dfb.de/trainer/bambini/artikel/turnierplaene-als-download-85/
Aktuell verwenden wir dieses: https://www.herber.de/bbs/user/97848.xls
Diese Excel-File berechnen mit Hilfe eines Makros die Abschlußtabelle der Vorrunde.
Diese Markos sind aber auf dem iPad nicht erlaubt.
Frage: Kann man das ggf. mit einer Formel bewerkstelligen und wer könnte das machen?
Ich kann mir vorstellen, dass das auch von anderen Fußballvereinen benötigt würde.
Vom DFB erhalte ich leider keine solche Tabelle.
Danke und Gruß,
Christian

Bild

Betrifft: Turnierplan natürlich ohne Makros
von: WF
Geschrieben am: 26.05.2015 13:45:18
siehe unsere:
http://excelformeln.de/tips.html?welcher=75
WF

Bild

Betrifft: AW: Turnierplan natürlich ohne Makros
von: Christian
Geschrieben am: 26.05.2015 13:55:33
Danke, diese Tabelle habe ich mir angesehen. Sorry, das ist mir zu hoch... :-(
Die Grundtabelle mit den Gruppen muss beibehalten werden.
Ich versuche mal das mit copy & paste zu übernehmen.
Gruß,
Christian

Bild

Betrifft: AW: Turnierplan natürlich ohne Makros
von: Christian
Geschrieben am: 26.05.2015 14:05:56
Bekomme ich leider nicht hin. Die Gruppeneinteilung muss beibehalten werden.
Wer kann mir helfen?
Christian

Bild

Betrifft: Vielleicht statt der 75 lieber die 92 nehmen? -owT
von: lupo1
Geschrieben am: 27.05.2015 05:26:50


Bild

Betrifft: Vorrundentabelle sortiert ohne Makros
von: Matthias L
Geschrieben am: 27.05.2015 07:25:39
Hallo
Habs mal eingepflegt
Ändere mal ein paar Vorrundenspiele und beobachte die Vorrunden-Tabellen
https://www.herber.de/bbs/user/97858.xls
Gruß Matthias

Bild

Betrifft: Korrektur
von: Matthias L
Geschrieben am: 27.05.2015 07:48:56
Hallo
Hatte die SVerweisFormel vergessen wg. Pkt,Tore Diff usw.

 EFGHIJKLMNOPQRSTUVWXYZAAABACADAEAFAGAHAIAJAKALAMANAOAPAQAR
39Gruppe ASp.Pkt.ToreDiff.
401.FC Union Niederrad E1355:23
412.TG Hanau333:30
423.Griesheim 02332:20
434Olympia321:4-3

Formeln der Tabelle
ZelleFormel
G40=INDEX($BM$24:$BM$27;VERGLEICH(MAX($BU$24:$BU$27);$BU$24:$BU$27;0))
AE40=SVERWEIS($G40;$BM$24:$BS$27;2;0)
AH40=SVERWEIS($G40;$BM$24:$BS$27;3;0)
AK40=SVERWEIS($G40;$BM$24:$BS$27;4;0)
AN40=SVERWEIS($G40;$BM$24:$BS$27;6;0)
AP40=SVERWEIS($G40;$BM$24:$BS$27;7;0)
G41=INDEX($BM$24:$BM$27;VERGLEICH(KGRÖSSTE($BU$24:$BU$27;ZEILE($A2));$BU$24:$BU$27;0))
AE41=SVERWEIS($G41;$BM$24:$BS$27;2;0)
AH41=SVERWEIS($G41;$BM$24:$BS$27;3;0)
AK41=SVERWEIS($G41;$BM$24:$BS$27;4;0)
AN41=SVERWEIS($G41;$BM$24:$BS$27;6;0)
AP41=SVERWEIS($G41;$BM$24:$BS$27;7;0)
G42=INDEX($BM$24:$BM$27;VERGLEICH(KGRÖSSTE($BU$24:$BU$27;ZEILE($A3));$BU$24:$BU$27;0))
AE42=SVERWEIS($G42;$BM$24:$BS$27;2;0)
AH42=SVERWEIS($G42;$BM$24:$BS$27;3;0)
AK42=SVERWEIS($G42;$BM$24:$BS$27;4;0)
AN42=SVERWEIS($G42;$BM$24:$BS$27;6;0)
AP42=SVERWEIS($G42;$BM$24:$BS$27;7;0)
G43=INDEX($BM$24:$BM$27;VERGLEICH(KGRÖSSTE($BU$24:$BU$27;ZEILE($A4));$BU$24:$BU$27;0))
AE43=SVERWEIS($G43;$BM$24:$BS$27;2;0)
AH43=SVERWEIS($G43;$BM$24:$BS$27;3;0)
AK43=SVERWEIS($G43;$BM$24:$BS$27;4;0)
AN43=SVERWEIS($G43;$BM$24:$BS$27;6;0)
AP43=SVERWEIS($G43;$BM$24:$BS$27;7;0)


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4


 EFGHIJKLMNOPQRSTUVWXYZAAABACADAEAFAGAHAIAJAKALAMANAOAPAQAR
45Gruppe BSp.Pkt.ToreDiff.
461.SC Riedberg372:02
472.SG Kelkheim363:12
483.Tarik Griesheim320:1-1
494.SC Weiss-Blau Frankfurt310:3-3

Formeln der Tabelle
ZelleFormel
G46=INDEX($BM$29:$BM$32;VERGLEICH(MAX($BU$29:$BU$32);$BU$29:$BU$32;0))
AE46=SVERWEIS($G46;$BM$29:$BS$32;2;0)
AH46=SVERWEIS($G46;$BM$29:$BS$32;3;0)
AK46=SVERWEIS($G46;$BM$29:$BS$32;4;0)
AN46=SVERWEIS($G46;$BM$29:$BS$32;6;0)
AP46=SVERWEIS($G46;$BM$29:$BS$32;7;0)
G47=INDEX($BM$29:$BM$32;VERGLEICH(KGRÖSSTE($BU$29:$BU$32;ZEILE($A2));$BU$29:$BU$32;0))
AE47=SVERWEIS($G47;$BM$29:$BS$32;2;0)
AH47=SVERWEIS($G47;$BM$29:$BS$32;3;0)
AK47=SVERWEIS($G47;$BM$29:$BS$32;4;0)
AN47=SVERWEIS($G47;$BM$29:$BS$32;6;0)
AP47=SVERWEIS($G47;$BM$29:$BS$32;7;0)
G48=INDEX($BM$29:$BM$32;VERGLEICH(KGRÖSSTE($BU$29:$BU$32;ZEILE($A3));$BU$29:$BU$32;0))
AE48=SVERWEIS($G48;$BM$29:$BS$32;2;0)
AH48=SVERWEIS($G48;$BM$29:$BS$32;3;0)
AK48=SVERWEIS($G48;$BM$29:$BS$32;4;0)
AN48=SVERWEIS($G48;$BM$29:$BS$32;6;0)
AP48=SVERWEIS($G48;$BM$29:$BS$32;7;0)
G49=INDEX($BM$29:$BM$32;VERGLEICH(KGRÖSSTE($BU$29:$BU$32;ZEILE($A4));$BU$29:$BU$32;0))
AE49=SVERWEIS($G49;$BM$29:$BS$32;2;0)
AH49=SVERWEIS($G49;$BM$29:$BS$32;3;0)
AK49=SVERWEIS($G49;$BM$29:$BS$32;4;0)
AN49=SVERWEIS($G49;$BM$29:$BS$32;6;0)
AP49=SVERWEIS($G49;$BM$29:$BS$32;7;0)


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
https://www.herber.de/bbs/user/97859.xls
Gruß Matthias

Bild

Betrifft: AW: Korrektur
von: Christian
Geschrieben am: 27.05.2015 09:50:00
Wie GEIL ist das denn?!?!?!?
Du bist sensationell. Wenn Du mal in Frankfurt bist, gibt es einen Äppler.
Ich werde mir das in Ruhe einmal ansehen. Vielleicht kann ich das dann sogar auf
andere Turniertabellen übertragen, die mehr Mannschaften haben.
Gruß,
Christian

Bild

Betrifft: etwas andere Optik
von: KlausF
Geschrieben am: 27.05.2015 16:38:44
Hallo Christian,
ich habe den Plan mit Matthias’ Formeln noch einmal optisch überarbeitet. Zu viele Linien sind eher störend
für das Auge (soviel wie nötig, so wenig wie möglich). Bei der Tordifferenz habe ich die Formatierung so gewählt,
dass die Ziffern bündig untereinander stehen und das Minuszeichen davor. Vielleicht gefällt Dir die Optik ja so.
Einigen Zellen habe ich Namen gegeben, damit die Formeln übersichtlicher sind. Der Beginn des 1. Halbfinales
hatte eine falsche Formel (muss natürlich gleich dem Beginn der Zeile darüber sein). Zu bedenken gilt:
Ab dem Beginn der Endrunde muss es in jedem Spiel einen Sieger geben. Bei 10 Minuten Spielzeit wird es
wahrscheinlich häufig zu einem Elfmeterschießen kommen. Da kommst Du mit 3 Minuten Pause zwischen den
Spielen wohl kaum aus ...
https://www.herber.de/bbs/user/97884.xls
Gruß
Klaus

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Excel Turnierplan für Tabletts ohne Makros"