Highlight Zellen

Bild

Betrifft: Highlight Zellen
von: Marc
Geschrieben am: 11.07.2015 07:33:19

Hallo,
ich habe ein Liste von A1:A10. Alles verschieden Automarken wie BMW, Audi etc.
Ich moechte die Automarken in anderen Zellen ( z.N. C1:C10 ) nutzen. Aber nur einmal.
Wenn ich in C1 BMW eingebe soll die Zelle wo BMW drinsteht ( A1:A10 ) gruen gehighlighted werden. So weiss ich, dass ich diese Marke schon benutzt habe.
Gibt es eine bstimmet Formel die ich hinterlegen kann?
Danke!
Marc

Bild

Betrifft: AW: Highlight Zellen
von: Sepp
Geschrieben am: 11.07.2015 07:43:29
Hallo Marc,
Tabelle1

 ABCD
1BMW Nissan 
2Audi Opel 
3Merzedes BMW 
4Ford Fiat 
5Opel   
6Citroën   
7Fiat   
8Mazda   
9Volvo   
10Nissan   
11    


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Gruß Sepp


Bild

Betrifft: AW: Highlight Zellen
von: Marc
Geschrieben am: 11.07.2015 07:49:55
Hallo Sepp,
danke. Ist in Deiner Antwort ein Formel hinterlegt?
Gruss,
Marc

Bild

Betrifft: AW: Highlight Zellen
von: Sepp
Geschrieben am: 11.07.2015 07:50:57
Hallo Marc,
siehe zweite Antwort von mir.

Gruß Sepp


Bild

Betrifft: Jetzt mit der bed. Fomatierung ;-))
von: Sepp
Geschrieben am: 11.07.2015 07:48:09
Tabelle1

 ABCD
1BMW Nissan 
2Audi Opel 
3Merzedes BMW 
4Ford Fiat 
5Opel   
6Citroën   
7Fiat   
8Mazda   
9Volvo   
10Nissan   
11    

Bedingte Formatierungen der Tabelle
ZelleNr.: / BedingungFormat
A11. / Formel ist =ISTZAHL(VERGLEICH(A1;$C$1:$C$10;0))*(A1<>"")Abc


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Gruß Sepp


Bild

Betrifft: AW: Highlight Zellen
von: Matthias L
Geschrieben am: 11.07.2015 07:54:02
Hallo
Hier eine weitere Variante
bedingte Formatierung in A1:A10
Schriftfarbe = Weiß
=ZÄHLENWENN($C$1:$C$10;$A1)>0

 ABC
1Auto1 Auto3
2Auto2 Auto8
3Auto3 Auto5
4Auto4  
5Auto5  
6Auto6  
7Auto7  
8Auto8  
9Auto9  
10Auto10  


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Gruß Matthias

Bild

Betrifft: AW: Highlight Zellen
von: Marc
Geschrieben am: 11.07.2015 17:14:38
Super Danke! Funktioniert einwandfrei!
Gruss
Marc

Bild

Betrifft: mehr zur bedingten Formatierung ...
von: der neopa C
Geschrieben am: 11.07.2015 08:13:54
Hallo Marc,
... dazu sieh mal hier: http://www.online-excel.de/excel/singsel.php?f=74
Gruß Werner
.. , - ...

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Highlight Zellen"