summenprodukt

Bild

Betrifft: summenprodukt
von: Jäggi Beat
Geschrieben am: 02.08.2015 13:37:53

Hallo
Ich möchte meine tägliche Arbeit mit einer Excel Tabelle etwas vereinfachen.
Als Grundlage dient mir eine Datentabelle in welcher ersichtlich ist wie viel Material pro Einheit verwendet wird.
Ziel wäre eine Tabelle in der ich täglich meine zu pruduzierende Menge eingeben kann und eine zweite Tabelle in der der Verbrauch des Vormaterials ersichtlich ist.
Habe es mit "summenprodukt" mit "vergleich" und "index" versucht aber komme zu keiner Lösung.
Kann mir jemand einen Hinweis geben wie ich das Problem angehen soll.
Habe eine Excel Datei angefügt wo hofentlich zu erkennen ist wie es gemeint ist .
https://www.herber.de/bbs/user/99247.xlsx
Beste Grüsse und Dank
Beat

Bild

Betrifft: AW: summenprodukt
von: AlexG
Geschrieben am: 02.08.2015 14:01:41
Hallo,
meintest du das so?

 ABCDEFG
15  01.01.201502.01.201503.01.201504.01.201505.01.2015
16Durchmesser650050070000
1780060000
18100250000

Formeln der Tabelle
ZelleFormel
C16=SUMMENPRODUKT($C$4:$C$6;C10:C12)
C17=SUMMENPRODUKT($D$4:$D$6;C10:C12)
C18=SUMMENPRODUKT($E$4:$E$6;C10:C12)


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8
Gruß
Alex

Bild

Betrifft: AW: summenprodukt
von: Jäggi Beat
Geschrieben am: 02.08.2015 14:14:36
Hallo Alex
Dein Lösungsvorschlag ist genau was ich gesucht habe herzlichen Dank
Das wird mir meine tägliche Arbeit merklich erleichtern.
Ich sehe, ich muss noch viel lernen.
Beat

Bild

Betrifft: Bitte, gern geschehen Gruß Alex (owT)
von: AlexG
Geschrieben am: 02.08.2015 14:15:54


Bild

Betrifft: nur eine Formel - kopierbar
von: WF
Geschrieben am: 02.08.2015 14:26:39
Hi,
in C16:
=SUMMENPRODUKT(($C$3:$E$3=$B16)*$C$4:$E$6*C$10:C$12)
nach rechts und nach unten kopieren
Salut WF

Bild

Betrifft: AW: nur eine Formel - kopierbar
von: Jäggi Beat
Geschrieben am: 02.08.2015 15:05:20
Hallo WF
Besten Dank für deinen Nachtrag
Dieser erleichtert mir meine Arbeit noch einmal wesentlich beinhaltet meine Grundtabelle doch etwa 40 Durchmesser und ca. 100 Artikel.
Beat

Bild

Betrifft: AW: summenprodukt
von: ludicla
Geschrieben am: 03.08.2015 09:31:33
Hallo Beat,
wir würde mir eine Pivot-Tabelle aufbauen
und damit auswerten.
https://www.herber.de/bbs/user/99268.xlsx
Gruss Ludicla

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Zahlenblock eingabe"