Summe mit meheren Abfragen

Bild

Betrifft: Summe mit meheren Abfragen
von: Franz-Josef Dalhaus
Geschrieben am: 04.08.2015 13:35:19

Hallo,
ich habe folgendes Problem:
Ich möchte aus einer Datentabelle Summen unter der Abfrage nach Kostenstelle und Monat ziehen und diese auf einem anderen Tabellenblatt ausgeben.
Mit der Funktion "Summewenn" kann ich zumindest schon mal die Summe für die Kostenstelle ziehen. Aber ich möchte auch noch nach dem Monat selektieren.
Ich habe mir schon verschiedene Tips angeguckt, finde aber nicht das passende.
Ich habe mal ein Beispiel mit hochgeladen. Auf Blatt 1 ist die Tabelle, auf Blatt 2 die Auswertung.
https://www.herber.de/bbs/user/99324.xlsx
vielleicht könnt ihr mir ja helfen.
Vielen Dank und viele Grüße
Franjo

Bild

Betrifft: AW: Summe mit meheren Abfragen
von: SF
Geschrieben am: 04.08.2015 13:40:04
Hola,
die Funktion heißt SUMMENPRODUKT()!
Gruß,
steve1da

Bild

Betrifft: SummewennS
von: AlexG
Geschrieben am: 04.08.2015 13:40:39
Hallo Franjo,
So?
Tabelle1

 BCD
2KostenstelleMonatZähler
319290051
419311051
519411041
619511041
719411111
819411211
919411351
1019311051
1119311041
1219311041
1319311051
14   
15Ausgabe  
16KostenstelleMonatSumme
1719311053

Formeln der Tabelle
ZelleFormel
D17=SUMMEWENNS(D3:D13;B3:B13;B17;C3:C13;C17)


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8
Gruß
Alex

Bild

Betrifft: Summeprodukt
von: Rudi Maintaire
Geschrieben am: 04.08.2015 13:40:45
Hallo,
es heißt SummeNprodukt!
SummewennS geht auch.
Gruß
Rudi

Bild

Betrifft: AW: Summeprodukt
von: Franz-Josef Dalhaus
Geschrieben am: 04.08.2015 14:01:31
Hallo Rudi,
mit Summenprodukt funktionierts. Allerdings muss ich dabei die Zellsuche beschränken. Gibt es auch eine Möglichkeit, jeweils die Spalten ohne eine Zellfixierung zu durchsuchen?
Viele Grüße Franjo

Bild

Betrifft: AW: Summeprodukt
von: SF
Geschrieben am: 04.08.2015 14:02:48
Hola,
dann nimm Summewenns().
Gruß,
steve1da

Bild

Betrifft: AW: Summeprodukt
von: Franz-Josef Dalhaus
Geschrieben am: 04.08.2015 17:59:30
Vielen Dank nochmal.
funktioniert.

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Summe mit meheren Abfragen"