Uhrzeiten Format

Bild

Betrifft: Uhrzeiten Format
von: Cris
Geschrieben am: 14.08.2015 11:28:22

Hallo Zusammen,
nachdem ich mal wieder allein nicht weiter komme, hoffe ich sehr auf Eure Hilfe bei folgendem Problem:
Habe 2 Zeitangaben (ASCII in Excel exportiert) Dort steht in F3 07:00 und G3 10:00 - Allerdings ist das Format dahinter unklar. D.h. wenn ich in die Zelle gehe, sehe ich 7:00:00 und 10:00:00. Ich möchte gerne eine Formel anwenden aber leider ist alles was ich bekomme 00:00 (Wenn ich in die Zelle gehe 00:00:00)
Auch wenn ich die Zahlen in den Zellen mit "Text in Spalten" trennen möchte, macht er das nicht. Was übersehe ich?
Vielen Dank im Voraus für Eure Hilfe.
Schöne Grüße,
Cris

Bild

Betrifft: AW: Uhrzeiten Format
von: Rudi Maintaire
Geschrieben am: 14.08.2015 11:32:46
Hallo,
Allerdings ist das Format dahinter unklar.
wieso?
In den Zellen stehen 'echte' Zeiten. Also alles korrekt.
Welche Formel willst du anwenden?
Gruß
Rudi
Excel Profi?

Bild

Betrifft: AW: Uhrzeiten Format
von: Cris
Geschrieben am: 14.08.2015 11:53:33
Hallo,
danke für Deine Rückmeldung.
Folgende Formel:
=WENN(G3>F3;(G3-F3)*24;24-(F3-G3)*24)
Schöne Grüße
Cris

Bild

Betrifft: AW: Uhrzeiten Format
von: Rudi Maintaire
Geschrieben am: 14.08.2015 11:59:38
Hallo,
sollte eigentlich funktionieren.
Probier mal =(MAX(F3+0;G3+0)-MIN(F3+0;G3+0))*24
Gruß
Rudi

Bild

Betrifft: AW: Uhrzeiten Format
von: Cris
Geschrieben am: 14.08.2015 12:32:08
Haha, jetzt erhalte ich zumindest Werte. Allerdings kann man in dem Upload https://www.herber.de/bbs/user/99565.xlsx
sehen, dass z.B. der rot markierte Wert falsch ist, weil es nicht in 24h-Format rechnet... Hast Du noch einen Tipp?
Schöne Grüße,
Cris

Bild

Betrifft: AW: Uhrzeiten Format
von: SF
Geschrieben am: 14.08.2015 12:42:18
Hola,
so?

=REST(B2-A2;1)*24
Gruß,
steve1da

Bild

Betrifft: AW: Uhrzeiten Format
von: Cris
Geschrieben am: 14.08.2015 12:57:39
Hola Steve1da,
nö - will nicht :-(
WAAARRRRRUUUUMMMMMM??????
Schöne Grüße,
Cris

Bild

Betrifft: AW: Uhrzeiten Format
von: SF
Geschrieben am: 14.08.2015 13:02:51
Hola,

=REST(B2+0-A2+0;1)*24

=REST(B2*1-A2*1;1)*24
Gruß,
steve1da

Bild

Betrifft: AW: Uhrzeiten Format
von: Cris
Geschrieben am: 14.08.2015 13:15:35
Juchu!
Genial.
Das hat eben funktioniert.
Ich bin so glücklich
Vielen Dank.
Schöne Grüße,
Cris

Bild

Betrifft: AW: Uhrzeiten Format
von: selli
Geschrieben am: 14.08.2015 12:47:23
hallo cris,
=WENN(A4>B4;(B4+1)-A4;B4-A4)
geht aber nur bei einem sprung über eine tagesgrenze.
gruß
selli

Bild

Betrifft: AW: Uhrzeiten Format
von: Cris
Geschrieben am: 14.08.2015 12:56:39
Hey Selli,
tja, leider habe ich nicht immer Sprünge über die Tagesgrenze....
Aber danke trotzdem.
Schöne Grüße,
Cris

Bild

Betrifft: AW: Uhrzeiten Format
von: selli
Geschrieben am: 14.08.2015 13:09:29
hallo cris,
die betonung lag auf einem.
ohne sprung geht es doch auch.
gruß
selli

Bild

Betrifft: AW: Uhrzeiten Format
von: Cris
Geschrieben am: 14.08.2015 13:17:31
Ja klar. Passt auch wunderbar.
Wow!
Jetzt habe ich am Ende sogar zwei Möglichkeiten bekommen.
Vielen Dank.
Meine Suche hat ein Ende :-)
Schöne Grüße,
Cris

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Uhrzeiten Format"