Fertigmelden der Aufträge

Bild

Betrifft: Fertigmelden der Aufträge
von: Sebastian
Geschrieben am: 19.08.2015 10:37:13

Hallo liebes Forum,
ich habe ein Problem und bin mit meinem Latein am Ende. Vielleicht kann mir jemand helfen. Ich habe 2 Excel Tabellen.
Aus Tabelle 1 werden die Zeilen mit Aufträgen und dessen Inhalt in Tabelle 2 übetragen. Dafür nutze ich diese Formel:
=WENN(ISTFEHLER(WENN(ZEILE(Toraufträge!$4:$118)>ZÄHLENWENN(Toraufträge!$G$4:$G$118;$AB$2);; INDEX(Toraufträge!B:B;KKLEINSTE(WENN(Toraufträge!$G$4:$G$118=$AB$2;ZEILE(Toraufträge!$4:$118);""); ZEILE(A1)))));"";WENN(ZEILE(Toraufträge!$4:$118)>ZÄHLENWENN(Toraufträge!$G$4:$G$118;$AB$2);; INDEX(Toraufträge!B:B;KKLEINSTE(WENN(Toraufträge!$G$4:$G$118=$AB$2;ZEILE(Toraufträge!$4:$118);""); ZEILE(A1)))))
In der Tablle 2 soll der Mitarbeiter dann an seinem Arbeitsplatz den Auftrag am Ende fertigmelden. Die Fertigmeldung soll dann wieder zurück in Tabelle 1 zu dem zugehörigen Auftrag übernommen werden.
Ich dachte dies wäre mit der selben Formel machbar. Funktioniert aber irgendwie nicht. Wer hat da vielleicht einen Lösungsansatz für mich? Ob mit oder ohne Makro, spielt keine Rolle. Falls genauere Informationen benötigt werden kann ich diese nachliefern.
Liebe Grüße
Sebastian

Bild

Betrifft: AW: Fertigmelden der Aufträge
von: Hajo_Zi
Geschrieben am: 19.08.2015 17:40:13
Hallo Sebastian,
=Wenn(Tabelle2!C2<>"";Tabelle2!C2<>"";"")
Nur wenuge sehen die Datei.


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Laufzeitfehler im Freigegebenen Modus durch Makro"