100 % auf 5 Felder zufällig verteilen

Bild

Betrifft: 100 % auf 5 Felder zufällig verteilen
von: Johann
Geschrieben am: 12.09.2015 10:17:21

Hallo!
Ich bin auf der Suche nach einer Excel Funktion die
100 % jeweils rein zufällig auf jeweils z.B. 5 Felder verteilt.
Gibt es im Excel einen Befehl dafür ? so in etwa:
=zufällig(100;A5,A6,A7,A8,A9)
Ich kenne nur =ZUFALLSBEREICH(1;100).
Ich suche jedoch eine Funktion in der die Summe auch wieder 100 % ergibt.
Die 100% dementsprechend verteilt werden.
Ich hoffe ihr wisst was ich suche und könnt mir damit weiterhelfen?

Bild

Betrifft: AW: 100 % auf 5 Felder zufällig verteilen
von: Sepp
Geschrieben am: 12.09.2015 10:23:44
Hallo Johann,
Tabelle1

 AB
10,6025997919%
20,8968260728%
30,456915114%
40,9148152728%
50,3583773411%
6 100%

Formeln der Tabelle
ZelleFormel
A1=ZUFALLSZAHL()
B1=A1/SUMME($A$1:$A$5)
A2=ZUFALLSZAHL()
B2=A2/SUMME($A$1:$A$5)
A3=ZUFALLSZAHL()
B3=A3/SUMME($A$1:$A$5)
A4=ZUFALLSZAHL()
B4=A4/SUMME($A$1:$A$5)
A5=ZUFALLSZAHL()
B5=A5/SUMME($A$1:$A$5)
B6=SUMME(B1:B5)


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Gruß Sepp


Bild

Betrifft: AW: 100 % auf 5 Felder zufällig verteilen
von: Johann
Geschrieben am: 12.09.2015 11:37:35
Hallo Sepp & Vielen Dank für die wunderbare Hilfe!
Nun möchte ich einen "Schwerpunkt" setzen.
40 % sollten sich auf B1 - B5 verteilen, der rest dann
weiterhin auf die ganzen Felder.
( Weiterhin gilt dass nachwievor alle Felder zufällig verteilt werden- jedoch sollten 40 % auf
den ersten 5 Zeilen verteilt werden und die restlichen 60 % auf die weiteren...)
Ich wäre überaus Dankbar wenn mir hierbei auch jemand weiterhelfen kann.
https://www.herber.de/bbs/user/100146.xls

Bild

Betrifft: AW: 100 % auf 5 Felder zufällig verteilen
von: Michael
Geschrieben am: 12.09.2015 13:19:09
Hi Johann,
derartige Fragestellungen werden immer wieder behandelt, z.B. hier:
https://www.herber.de/forum/archiv/1428to1432/t1431779.htm#1431779
Schöne Grüße,
Michael

Bild

Betrifft: AW: 100 % auf 5 Felder zufällig verteilen
von: Daniel
Geschrieben am: 12.09.2015 17:11:48
Hi
Formel für B1:B5: =A1/SUMME($A$1:$A$5)*0,4
Formel für B6:B20: =A6/SUMME($A$6:$A$20)*0,6
Gruss Daniel

Bild

Betrifft: AW: 100 % auf 5 Felder zufällig verteilen
von: Sepp
Geschrieben am: 13.09.2015 09:06:30
Hallo Johann,
Tabelle2

 ABC
10,612728946,05% 
20,949918429,39% 
30,881687668,71% 
40,62410836,17% 
50,979781539,68%40,00%
60,147306171,52% 
70,105065461,08% 
80,020985320,22% 
90,343207513,54% 
100,797190558,21% 
110,51969995,36% 
120,030482090,31% 
130,9845365410,15% 
140,264843432,73% 
150,043444970,45% 
160,804368028,29% 
170,625663186,45% 
180,394376644,06% 
190,268129112,76% 
200,473461684,88%60,00%
21   
229,87098543100,00% 

Formeln der Tabelle
ZelleFormel
A1=ZUFALLSZAHL()
B1=A1/(SUMME($A$1:$A$5)/0,4)
C5=SUMME(B1:B5)
B6=A6/(SUMME($A$6:$A$20)/0,6)
C20=SUMME(B6:B20)
A22=SUMME(A1:A20)
B22=SUMME(B1:B20)


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Gruß Sepp


 Bild

Beiträge aus den Excel-Beispielen zum Thema "100 % auf 5 Felder zufällig verteilen"