Zell inhalt ausblenden

Bild

Betrifft: Zell inhalt ausblenden
von: Andre
Geschrieben am: 19.10.2015 09:47:26

Hallo liebes Forum,
habe folgende Formel in eine Excelzelle drin Stehen;
=wenn(istfehler(Summe(Q27:R30));"";Summe(Q27:R30))
wenn ich es so mache wird mir in zelle B1 der Inhalt angezeigt.
wenn ich aber in die Zelle diese Formel eintrage;
=wenn(istfehler(Q27+R30);"";Q27+R30)
blendet er den Zellinhalt aus.
Was ist mein Fehler??????????????????
Danke für eure Hilfen

Bild

Betrifft: AW: Zell inhalt ausblenden
von: Hajo_Zi
Geschrieben am: 19.10.2015 09:55:45
in der ersten Formel bildest Du eine Summe, da wird kein Fehler ausgelöst, In der zweiten Formel steht + und das löst einen Fehler aus.
Ich hätte ja wennfehler() benutzt ist einfacher.


Bild

Betrifft: AW: Zell inhalt ausblenden
von: Andre
Geschrieben am: 19.10.2015 09:58:28
Hallo Hajo,
Danke zunächst für den Hinweis.
meinst Du so?
=wennfehler(Q27+R30);"";Q27+R30) ???
Danke Andre

Bild

Betrifft: AW: Zell inhalt ausblenden
von: Hajo_Zi
Geschrieben am: 19.10.2015 10:00:36
Hallo Andre,
=wennfehler(Q27+R30;"")
Gruß Hajo

Bild

Betrifft: AW: Zell inhalt ausblenden
von: Andre
Geschrieben am: 19.10.2015 10:19:26
Hallo Hajo,
Danke für den Tip.
Aber das was ich machen will funktioniert nicht mit + sondern nur mit :
gibts da auch eine Lösung???
Danke

Bild

Betrifft: AW: Zell inhalt ausblenden
von: Andre
Geschrieben am: 19.10.2015 10:38:49
Hast Du etwas mit dem ":" planen können? Denn ohne plus rechnet er und mit plus rechnet er nicht Hajo.
Danke

Bild

Betrifft: AW: Zell inhalt ausblenden
von: SF
Geschrieben am: 19.10.2015 10:40:24
Hola,
ist doch nicht so schwer das einzusetzen:

=wennfehler(Summe(Q27:R30);"")
Gruß,
steve1da

Bild

Betrifft: AW: Zell inhalt ausblenden
von: Hajo_Zi
Geschrieben am: 19.10.2015 10:39:42

Tabelle1

 E
14 
15 

verwendete Formeln
Zelle Formel Bereich N/A
E15{=WENN(SUMME(N(ISTTEXT(Q27:R30)))>0;"";SUMME(Q27:R30))}$E$15 
{} Matrixformel mit Strg+Umschalt+Enter abschließen
Matrixformeln sind durch geschweifte Klammern {} eingeschlossen
Diese Klammern nicht eingeben!!

Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 19.08 einschl. 64 Bit


Gruß Hajo

Bild

Betrifft: AW: Zell inhalt ausblenden
von: Andre
Geschrieben am: 19.10.2015 11:00:00
Hallo liebes Forum,
Danke für eure Hilfen. Ich lade mal die Datei hoch, denn ich komme irgendwie nicht weiter.
Ich bedanke mich schon mal im voraus für eure Hilfen

Bild

Betrifft: AW: Zell inhalt ausblenden
von: Andre
Geschrieben am: 19.10.2015 10:21:38
Hajo?
gibt es auch eine Möglichkeit in B1 den wert ausblenden wenn in der Zelle P27 folgende Formel steht:
=summe(Q27:R30)
Danke

Bild

Betrifft: AW: Zell inhalt ausblenden
von: Hajo_Zi
Geschrieben am: 19.10.2015 10:31:52
das ist aufwendiger.

Tabelle1

 B
1 
2 

verwendete Formeln
Zelle Formel Bereich N/A
B1=WENN(Formel="=WENNFEHLER(Q27+R30;"""")";"";"keine Formel")  

definierte Namen  
Name Bezieht sich auf Tabelle Z1S1-Formel
Formel=ZELLE.ZUORDNEN(6;INDIREKT("Z(26)S(14)";FALSCH)) =GET.CELL(6,INDIRECT("Z(26)S(14)",FALSE))
Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 19.08 einschl. 64 Bit


Gruß Hajo

Bild

Betrifft: AW: Zell inhalt ausblenden
von: Andre
Geschrieben am: 19.10.2015 10:37:23
Hallo Hajo,
oh je das sind ja verworren aus.

Bild

Betrifft: AW: Zell inhalt ausblenden
von: Andre
Geschrieben am: 19.10.2015 10:42:58
Hallo Hajo,
gibt es noch eine weitere Möglichkeit mit einer formel werte auszublenden.
=Summe(Q27:R30) und in B12 steht ein B das soll ausgeblendet werden und wenn ein wert drin steht soll das B erscheinen.
Danke Andre

Bild

Betrifft: AW: Zell inhalt ausblenden
von: SF
Geschrieben am: 19.10.2015 10:44:11
Hola,
das ganze hatten wir doch schon!
https://www.herber.de/forum/messages/1452580.html
Gruß,
steve1da

Bild

Betrifft: AW: Zell inhalt ausblenden
von: Hajo_Zi
Geschrieben am: 19.10.2015 10:48:28
ich habe nun schon Deine Datei verändert. Den Rest musst Du wohl selber machen, da dies nicht in Deiner Datei enthalten ist. Keine Ahnung was Du mir mitteilen willst.
Ich habe nun ja schon paar mal mitgeteilt wie Tabelle postet.
Gruß Hajo

Bild

Betrifft: AW: Zell inhalt ausblenden
von: Andre
Geschrieben am: 19.10.2015 14:54:25
https://www.herber.de/bbs/user/100871.xls
Habe mal folgende Datei angehängt. Ich bin über jede Hilfe sehr Dankbar.
Danke

Bild

Betrifft: AW: Zell inhalt ausblenden
von: Hajo_Zi
Geschrieben am: 19.10.2015 14:59:32
in der Datei steht kein B in B12 oder sehe ich das falsch?
Gruß Hajo

Bild

Betrifft: AW: Zell inhalt ausblenden
von: Andre
Geschrieben am: 19.10.2015 15:03:06
Hallo Die werte die Ausgblendet werden sollen sind in F28, F32, F38 das andere waren Bsp.
Danke Hajo

Bild

Betrifft: AW: Zell inhalt ausblenden
von: SF
Geschrieben am: 19.10.2015 15:04:31
Hola,
du hast doch schon die Formel!
=WENN(P27="";"";"B")
Was willst du denn jetzt genau erreichen?
Gruß,
steev1da

Bild

Betrifft: AW: Zell inhalt ausblenden
von: Andre
Geschrieben am: 19.10.2015 15:11:40
Hallo SF,
die funktioniert nicht bezug auf P27

Bild

Betrifft: AW: Zell inhalt ausblenden
von: SF
Geschrieben am: 19.10.2015 15:18:08
Hola,
so?

=WENN(P27=0;"";"B")
Gruß,
steve1da

Bild

Betrifft: AW: Zell inhalt ausblenden
von: SF
Geschrieben am: 19.10.2015 15:18:08
Hola,
so?

=WENN(P27=0;"";"B")
Gruß,
steve1da

Bild

Betrifft: AW: Zell inhalt ausblenden
von: Hajo_Zi
Geschrieben am: 19.10.2015 15:04:34
Gut, ich bin dann raus. Du kennst die Aufgabe und ich nicht.


Bild

Betrifft: AW: Zell inhalt ausblenden
von: Andre
Geschrieben am: 19.10.2015 15:10:44
Hallo Hajo,
die werte in den zellen f28, f32, f34, sollen ausgblendet werden wenn die Zellen P27, p31 und p35 leer sind. Die werte in den P zellen sollen in einer anderen zelle berechnet werden mit der formel
=summe(Q27+R30) aber leider geht das nicht.

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Zell inhalt ausblenden"