zelle löschen wenn keine 1 steht

Bild

Betrifft: zelle löschen wenn keine 1 steht
von: Petro
Geschrieben am: 19.10.2015 10:01:17

Hallo leute
wer kann mir helfen
und zwar
bei der Zelle
F16 wenn keine 1 oder X steht sollen die andere Zellen leer sein
C16 und D16 und E16
wie kann ich es machen ?
https://www.herber.de/bbs/user/100866.xls
mfg
petro

Bild

Betrifft: AW: zelle löschen wenn keine 1 steht
von: Hajo_Zi
Geschrieben am: 19.10.2015 10:05:31
Hallo Petro,

Tabelle1

 C
1610:19
17 

verwendete Formeln
Zelle Formel Bereich N/A
C16:C17=WENN(ODER(F16="X";F16=1);"";$E$13)  
Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 19.08 einschl. 64 Bit




Bild

Betrifft: AW: zelle löschen wenn keine 1 steht
von: Petro
Geschrieben am: 19.10.2015 10:13:10
danke erstmal aber bei der zeile C habe ich dies hier drin stehen =$E$13 wie kann ich die formel was du mir geschickt hast zusammen einbinden
danke

Bild

Betrifft: AW: zelle löschen wenn keine 1 steht
von: Hajo_Zi
Geschrieben am: 19.10.2015 10:15:44
trage meine Formel in C16:C17 eine wie es in meinem Beitrag steht.
Also beide Zellen markieren, Formel eintragen und Strgh+Enter.
Gruß Hajo

Bild

Betrifft: AW: zelle löschen wenn keine 1 steht
von: Petro
Geschrieben am: 19.10.2015 10:49:33
hab jetzte in der zelle C16 folgendes =WENN(ODER(F16="X";F16=1);"";$E$13)
D16 folgendes =C16+ZEIT(0;$C$14;0)
E16 folgendes =WENN(C16<>"";D16-C16;"")
F16 ist drop-liste
wenn ich jetzt auf F16 eine 1 schreibe wird die zelle C gelöscht
sollte aber nicht sein sondern wenn bei F16 eine 1 steht sollen die andere Zellen die zeiten angezeigt werden
und wenn auf F16 eine - (strich ist( sollen C16 + D16 + E17 leer sein
sorry und danke nochmal

Bild

Betrifft: AW: zelle löschen wenn keine 1 steht
von: Hajo_Zi
Geschrieben am: 19.10.2015 10:53:25
dann habe ich es wohl falsch interpretiert.

Tabelle1

 C
16 
1710:19

verwendete Formeln
Zelle Formel Bereich N/A
C16:C17=WENN(ODER(F16="X";F16=1);$E$13;"")  
Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 19.08 einschl. 64 Bit


Gruß Hajo

Bild

Betrifft: AW: zelle löschen wenn keine 1 steht
von: Petro
Geschrieben am: 19.10.2015 10:58:16
Danke jetzt hat es mit der zeile C geklapt nur die zeile D16 =C16+ZEIT(0;$C$14;0)
wird noch die zeit angezeigt kann man eine zeile mit einbinden bei C16 das die zeile auch dann leer ist ?
danke

Bild

Betrifft: AW: zelle löschen wenn keine 1 steht
von: Hajo_Zi
Geschrieben am: 19.10.2015 11:01:20
es ging nur um die Spalte C

Tabelle1

 CD
16  
1710:1910:34

verwendete Formeln
Zelle Formel Bereich N/A
C16:C17=WENN(ODER(F16="X";F16=1);$E$13;"")  
D16: D17=WENN(C16="";"";C16+ZEIT(0;$C$14;0))  
Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 19.08 einschl. 64 Bit


Gruß Hajo

Bild

Betrifft: AW: zelle löschen wenn keine 1 steht
von: Petro
Geschrieben am: 19.10.2015 11:03:38
Danke mein freund hat super geklappt :)))))

Bild

Betrifft: AW: zelle löschen wenn keine 1 steht
von: Petro
Geschrieben am: 19.10.2015 10:39:44
bin zu doff
wenn ich es so mache kommt NAME? oder REF
:(

 Bild

Beiträge aus den Excel-Beispielen zum Thema "zelle löschen wenn keine 1 steht"