Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
388to392
388to392
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Formeln in Zellen verbalisiert anzeigen

Formeln in Zellen verbalisiert anzeigen
02.03.2004 13:05:39
Stephan
Hallo,
gibt es eine Möglichkeit, mit der man hinterlegte Formeln (Spalte B)ausschreiben kann( Spalte C)?
Mit meinen Kenntnissen komme ich leider noch nicht einmal auf einen Ansatz außerhalb von sverweis...
Hilfe wäre toll! Gruß Stephan
___________________________________________________________
|A__________________________________|B______________________|C________________
1 Anfangsbestand kurzfristiger Kredite =B62
2Neuaufnahme kurzfristiger Kredite =B109
3Tilgung kurzfristiger Kredite =B194*B53/100
4Endbestand kurzfristiger Kredite =SUMME(B194:B195)-B196
5Anfangsbestand langfristiger Kredite =B61
6Neuaufnahme langfristiger Kredite =MAX(-B67;B110)
7Tilgung langfristiger Kredite =B198*B54/100 C:Anfangsbestand
8 langfristiger
9 Kredite*Zinsen/100
10Endbestand langfristiger Kredite =SUMME(B198:B199)-B200

...die Formatierung stimmt nicht richtig! Es müsste aberersichtlich sein, was ich meine.

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Formeln in Zellen verbalisiert anzeigen
02.03.2004 13:16:18
Kl@us-M.
Hallo Stephan,
schau mal auf meiner HP (www.excel-lex.de.vu), dort findest Du ein AddIn, das Deinen Wunsch erfüllen dürfte ...
AW: Formeln in Zellen verbalisiert anzeigen
02.03.2004 13:19:30
Maurice
Wenn ich die Frage richtig verstanden habe dann dürfte dir folgende Lösung helfen:
Einfach vor den Formeln ein ' zeichen schreiben. Der rest wird dann als Text formartiert.

Gruß Maurice
AW: Formeln in Zellen verbalisiert anzeigen
02.03.2004 16:20:57
Stephan
Hallo,
entschuldigung, ich meinte es anders und habe mich nicht genau ausgedrückt.
Nochmal genau:
In Spalte B stehen die Formeln, die in Spalte C als Text ausgegeben werden sollen:
für die Formel (B3) =B2*B1/100 z.B. (C3) = Kapital*Zins/100

(A1) = Zins, (B1) = 10
(A2) = Kapital, (B2) = 1000
(A3) = Zinskapital, (B3) = 100 ________mit der Formel =B2*B1/100
Anzeige

450 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige