Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Formeln in jede zweite Zelle kopieren

Formeln in jede zweite Zelle kopieren
16.07.2018 11:11:06
Dennis
Hallo liebes Forum!
Habe eine Frage. Wie kann ich die Formeln nach unten kopieren?
Hier ein Beispiel:
1 =A1
2
3 =A2
4
5 =A3
6
7
8
9
10
11
12
Gruß
Dennis

5
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: u.a. mit INDEX() , REST() ...
16.07.2018 11:34:16
neopa
Hallo Dennis,
... wenn ich Dich richtig interpretiere so:
=WENN(REST(ZEILE(A1);2);INDEX(A:A;1+(ZEILE(A1)-1)/2);"") und Formel nach unten kopieren.
Gruß Werner
.. , - ...
AW: u.a. mit INDEX() , REST() ...
16.07.2018 11:51:33
Dennis
Hallo Werner,
leider nicht, dies oben ist nur ein Beispiel. Es soll den tatsächlichen Zellenwert wiedergeben. Nicht berechnen.
AW: hast Du schon getestet? owT
16.07.2018 11:59:26
neopa
Gruß Werner
.. , - ...
Funktioniert. Danke!
16.07.2018 12:59:45
Dennis
Gruss
Dennis
AW: dann ist ja jetzt alles gut owT
16.07.2018 13:06:06
neopa
Gruß Werner
.. , - ...
Anzeige

349 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige