Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Wenn-Formel / Besimmte Ziffer einer Zelle prüfen

Wenn-Formel / Besimmte Ziffer einer Zelle prüfen
31.07.2017 08:32:19
Raphael
Guten Morgen,
ich möchte mit einer Wenn-Formel die 5. Ziffer einer Zelle prüfen. Ist dies möglich?
Wenn also die 5. Ziffer der Zelle A1 eine "6" ist, dann soll beispielsweise "Juni" ausgegeben werden.
Vielen Dank im Voraus.
VG, Raphael

9
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Wenn-Formel / Besimmte Ziffer einer Zelle prüfen
31.07.2017 08:35:02
SF
Hola,
=WENN(TEIL(A1;5;1)="6";"Juni";"")

Aber mit Sicherheit willst du noch mehr auswerten.
Gruß,
steve1da
AW: Wenn-Formel / Besimmte Ziffer einer Zelle prüfen
31.07.2017 08:43:02
Raphael
Vielen Dank.
Ja das stimmt. Ich möchte analog zum obigen Beispiel alle Monate auswerten (wenn "7", dann Juli usw.). Ich hätte die Wenn-Formel jetzt verschachtelt, oder gibt es da einen kürzeren Weg?
VG, Raphael
das funktioniert nicht
31.07.2017 08:46:35
WF
Hi,
die fünfte Ziffer kann ja wohl nicht 10, 11 oder 12 sein.
WF
AW: das funktioniert nicht
31.07.2017 09:08:52
Raphael
Mist, soweit habe ich nicht gedacht. Danke für den Hinweis.
Der Inhalt der Zelle ist folgendermaßen aufgebaut: "02.01.2017 06:10:56"
Wie kann ich am besten den Monatsteil auslesen? Könnt ihr mir da helfen?
VG, Raphael
Anzeige
AW: das funktioniert nicht
31.07.2017 09:12:07
SF
Hola,
=TEXT(MONAT(A1);"MMMM")

Gruß,
steve1da
=TEXT(MONAT(A1);"MMMM")
31.07.2017 09:12:40
WF
.
AW: =TEXT(MONAT(A1);"MMMM")
31.07.2017 09:30:51
Raphael
Da bekomme ich als Ausgabe überall "Januar".
Auch beispielsweise bei Zellinhalt "16.03.2017 14:27:56".
AW: =TEXT(MONAT(A1);"MMMM")
31.07.2017 09:46:13
Robert
Hallo,
versuche es mal mit
=TEXT(A1;"MMMM")
Gruß
Robert
AW: =TEXT(MONAT(A1);"MMMM")
31.07.2017 09:56:29
Raphael
Oh super, das hat funktioniert.
Vielen vielen Dank!!!!

329 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige