Kalendereinträge auswerten

Bild

Betrifft: Kalendereinträge auswerten
von: Erwin
Geschrieben am: 30.11.2015 09:06:59

Hallo Forum,
ich habe eine Tabelle über mehrere Jahre und möchte Krankheits- Urlaubs- und Reisezeiten getrennt nach verschiedenen Jahren auswerten.
Für den Gesamtzeitraum würde ich schreiben: =ZÄHLENWENN(B2:AG150;"Url")
Ich möchte die Auswertung jedoch getrennt nach 2014 und 2015 machen und das Jahr in die Formel einbauen (ich möchte nicht AG150 verändern).
Tabelle3

 ABCDEFGHIJKLMNOPQRSTUVWXYZAAABACADAEAFAG
1  12345678910111213141516171819202122232425262728293031
292014UrlUrlUrlUrl        UrlUrlUrlUrl        UrlUrl                                        UrlUrl  
3102014krankkrankkrankkrankkrankkrankkrankkrankkrankkrankkrankkrankkrankkrankkrankkrankkrankkrankkrankkrankkrankkrankkrankkrank                Url    
4112014FT                          krank            ReiseReiseReise        krankkrank                                  
5122014        krankkrank                                                        UrlUrlFTFTFT    UrlUrlFT
6  
7012015FT        UrlFTUrlUrl                                                            Reise              
8022015                                                      Urlkrank                    krankkrankkrankkrank      
9032015krankkrankkrankkrankkrankkrankkrankkrankkrankkrankkrankkrankkrankkrankkrankkrankkrankkrankkrankkrankkrankkrankkrankkrankkrankkrankkrankkrankkrankkrankkrank
10042015krankkrankkrankkrankkrankkrankkrankUrlUrl    ReiseReise                                                            Url  


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8
Danke - Erwin

Bild

Betrifft: AW: Kalendereinträge auswerten
von: SF
Geschrieben am: 30.11.2015 09:19:30
Hola,
ungetestet:

=SUMMENPRODUKT((B2:B150=2014)*(C2:AG150="url"))
Gruß,
steve1da

Bild

Betrifft: AW: Kalendereinträge auswerten
von: Erwin
Geschrieben am: 30.11.2015 09:34:24
Hallo steve1da,
funktioniert wunderbar.
Danke - Erwin

Bild

Betrifft: AW: Kalendereinträge auswerten
von: Erwin
Geschrieben am: 30.11.2015 10:11:43
Hallo steve1da,
funktioniert wunderbar.
Danke - Erwin

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Kalendereinträge auswerten"