Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Die ersten Zeichen von 2 Zellen abgleichen

Die ersten Zeichen von 2 Zellen abgleichen
21.08.2018 13:53:13
2
Hallo,
Kleine Herausforderung aber für mich wieder zu viel.
Ich habe in einem Sheet1 Zellen mit IP-Adressen nach dem Aufbau 192.16.160.23 pro Rechner.
Und in Sheet2 habe ich das Gleiche (nur andere Rechner).
Ich möchte jetzt pro Rechner in Sheet 1 überprüfen ob es einen Rechner in Sheet2 gibt der in den ersten 10 Stellen mit einem der Rechner in Sheet2 identisch ist. Es wird also von einem Rechner in Sheet 1 der String "192.16.160" dahingehend überprüft ob dieser bei einem Rechner in Sheet2 ebenfalls vorkommt.
Hat jemand eine Idee?
Danke im Voraus.
D

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
mit VERGLEICH
21.08.2018 14:14:11
lupo1
Tab1!B2: =VERGLEICH(LINKS(A2;10);INDEX(LINKS(Tab2!A$1:A$999;10););)
Die ersten Zeichen von 2 Zellen abgleichen
21.08.2018 15:23:58
2
Hallo Lupo,
Vielen Dank. Bei einem Match wirft Excel numerische Werte raus.
Weisst du was die bedeuten?
Danke und Gruss
AW: Die ersten Zeichen von 2 Zellen abgleichen
21.08.2018 15:46:54
2
Hi,
Weisst du was die bedeuten?
Schon mal die Hilfe angesehen? ;-)
Mit der Funktion VERGLEICH wird in einem Bereich von Zellen nach einem angegebenen Element gesucht und anschließend die relative Position dieses Elements im Bereich zurückgegeben. Ein Beispiel: Wenn der Bereich A1:A3 die Werte "5", "25" und "38" enthält, gibt die Formel =VERGLEICH(25;A1:A3;0) den Wert "2" zurück, weil "25" der zweite Wert im Bereich ist.
VG, Boris
Anzeige
Die ersten Zeichen von 2 Zellen abgleichen
21.08.2018 16:55:10
2
Danke. Ja, wollte den Post löschen. Habs aber nicht gefunden.
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige
Archiv - Verwandte Themen