Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Zwei Bedingungen suchen

Zwei Bedingungen suchen
23.09.2019 11:37:18
Simone
Hallo zusammen,
folgendes Problem habe ich mit einer Tabelle:
Spalte A = lfd. Nummerierung
Spalte B = Kalenderwochen (bspw. 38 / 2019)
Spalte C = Tätigkeit Montag
Spalte D = Tätigkeit Dienstag
Spalte E = Tätigkeit Mittwoch
Spalte F = Tätigkeit Donnerstag
Spalte G = Tätigkeit Freitag
Spalte H = Name des Kollegen
Manche Kollegen schreiben jetzt in den Bereich C bis G (Tätigkeit) zusätzlich zu Ihrer Tätigkeit den Begriff "Pool" rein. Bspw. "Außendienst und Pool"
Ich würde jetzt gerne in der Zelle I1 die Kalenderwoche eintragen bspw 38 / 2019 und I2 soll mir die Zeile wiedergeben, in der der letzte Kollege in der KW 38 / 2019 irgendwo im Tätigkeitsfeld (C:G) das Wort "Pool" eingetragen hat.
Geht sowas?
Lieben Dank und viele Grüße
Simone

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
Zeile bestimmen und KW ausgeben
23.09.2019 12:03:40
WF
Hi,
=INDEX(B1:B99;SUMMENPRODUKT(ISTZAHL(FINDEN("pool";C1:G99))*(ZEILE(X1:X99))))
WF
AW: Zeile bestimmen und KW ausgeben
23.09.2019 13:03:07
Simone
Hallo WF,
danke für die schnelle Antwort.
So ganz funktioniert es nicht. In I1 steht die KW. Wie kann ich I1 in die
Formel integrieren, damit ich anhand der KW die letzte Eintragung mit "*Pool*" in C:G
suchen kann?
Danke und Grüße
Simone
AW: Zeile bestimmen und KW ausgeben
23.09.2019 13:09:46
Rudi
Hallo,
=SUMMENPRODUKT((B1:B99=I1)*ISTZAHL(SUCHEN("pool";C1:G99))*(ZEILE(X1:X99)))
Gruß
Rudi
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige