Microsoft Excel

Herbers Excel/VBA-Archiv

WENN-Funktion

Betrifft: WENN-Funktion
von: Robert
Geschrieben am: 16.04.2003 - 11:08:06

Hallo liebe Excel-Freunde,

kann ich mit einer WENN-Funktion einen alten Wert erhalten?
Im Detail:
Ich möchte eine Abfrage mit WENN machen, falls sich eine Bedingung erfüllt, gibts den neuen Wert, ansonsten soll der alte Wert in der Zelle erhalten bleiben.

Ist das möglich?

Vielen Dank sagt
Robert

  

Re: WENN-Funktion
von: Kobra
Geschrieben am: 16.04.2003 - 11:25:02

Hi,

z.B. in B1 =WENN(A1>5;A1;C1)

oder ein fester Wert =WENN(A1>5;A1;"33")

Gruss
Markus



  

nicht ganz so
von: Robert
Geschrieben am: 16.04.2003 - 11:47:01

eher so:
Der Wert B1 hatte beim letzten mal schließen einen Wert und der soll wieder darin stehen, wenn die WENN-Abfrage FALSCH liefert:

B1 =WENN(A1>5;A1;B1)

  

Re: nicht ganz so
von: Kobra
Geschrieben am: 16.04.2003 - 11:52:57

Hi,

so entsteht ein Zirkelbezug, es funktioniert zwar aber Excel mekert halt ein bischen.

Markus

 

Beiträge aus den Excel-Beispielen zum Thema "WENN-Funktion"