Microsoft Excel

Herbers Excel/VBA-Archiv

zellen automatisch ausfüllen

Betrifft: zellen automatisch ausfüllen
von: djobst
Geschrieben am: 19.04.2003 - 11:17:00

In Zelle A1 wird ein Buchstabe eingesetzt.zb: P
Wenn in zelle a1 ein Buchstabe steht, soll er automatisch auch in c1:c12 stehen.
Hat jemand dafür ´ne Lösung?

Danke + schöne Ostern.
gruss dieter

  

Re: zellen automatisch ausfüllen
von: andre
Geschrieben am: 19.04.2003 - 11:27:37

hallo dieter,
das einfachste ist erst mal 'ne formel in c1:c12:
=A$1
in c1 eingeben und nach unten ziehen
gruss andre

  

oder so
von: th.heinrich
Geschrieben am: 19.04.2003 - 13:51:40

hallo Dieter,


MS Excel von th.heinrich an andre
 AB
1aa
2a
3a
4a
5a
6a
7a
8a
9a
10a
11=WENN(ISTTEXT($B$1);$B$1;"")


formel runterkopieren.

gruss thomas

  

Re: zellen automatisch ausfüllen
von: djobst
Geschrieben am: 19.04.2003 - 17:49:03

Danke dafür.

Ich muss es anders definieren:
Zellen c1 bis 12 werden mit "zählen wenn" abgefragt.
Dort stehen also ,je nach bedarf, bestimmte buchstaben drin.

In a1 wird als "ja/nein auswahl ein "x" eingetragen.(also wird A1 angekreuzt).

Wenn jetzt in a1 das "x" steht, soll in c1:c12 automatisch ein "p" stehen.
So wie ich es sehe,kann wegen der "zählenwenn" , keine formel in die Zellen c1-12.

 

Beiträge aus den Excel-Beispielen zum Thema "zellen automatisch ausfüllen"