Microsoft Excel

Herbers Excel/VBA-Archiv

summewenn???

    Betrifft: summewenn??? von: Torsten
    Geschrieben am: 27.08.2003 08:40:56

    Hallo, für Die Profis dürfte mein Problem kinderleicht sein, daher frage ich hier lieber, als stundenlang zu grübeln und probieren!

    In einer Tabelle schreibe ich untereinander etwa folgendes:

    - A - B - C - D
    1- Name - Anfang - Ende - Differenz
    2 - Müller - 100 - 102 - 2
    3 - Schröder - 102 - 103 - 1
    4 - Müller - 103 - 105 - 2
    5 - Weber - 105 - 108 - 3
    6 - Schröder - 108 - 108 - 0

    Und nun meine Frage:

    Wie kann ich die Summe der Differenzen für jeden einzelnen Arbeitnehmer berechnen?

    Vielen Dank

      


    Betrifft: AW: summewenn??? von: PeterW
    Geschrieben am: 27.08.2003 08:51:13

    Hallo Torsten,

    =SUMMEWENN(A2:A6;"Müller";D2:D6)

    Gruß
    Peter


      


    Betrifft: AW: summewenn??? von: Torsten
    Geschrieben am: 27.08.2003 09:10:09

    Da habe ich mir doch schon gedacht, daß der Fehler im Detail liegt!

    Hatte die "" nicht berücksichtigt!

    Vielen Dank, manchmal sieht man halt den Wald vor lauter Bäumen nicht!


     

    Beiträge aus den Excel-Beispielen zum Thema " summewenn???"