Hinterlegte Werte, die sich zählen lassen!

Bild

Betrifft: Hinterlegte Werte, die sich zählen lassen!
von: Christian
Geschrieben am: 20.09.2003 10:42:47

Hallo, zu erst muss ich die Excel-version, welche ich angegeben habe verbesser, ist nämlich die 2003 aber die stand noch nicht drin! Ist soweit mir bekannt aber kein großer unterschied drin! Es geht um folgendes:

Ich möchte einen Dienstplan für die Abteilung erstellen! Dabei gibt es aber ein Grundaufbau an den man sich halten muss! Es sind im Prinzip 4 Zeilen für die Mitarbeiter und dann 6 Spalten für die Tage! Die Arbeitsschichten sind in "früh", "spät", und "turbo" eingeteilt! mit diesem Wortlaut stehen die auch drin! Jetzt möchte ich in einer 7. Spalte die Stunden zusammenzählen lassen! Also für "früh" 7 Stunden für "Spät" 7,5 Stunden und für "turbo" 8,5 Stunden.

Ist das irgendwie machbar???
Ich wäre um hilfe echt dankbar!

Ciao Chris

Bild


Betrifft: AW: Hinterlegte Werte, die sich zählen lassen!
von: Hajo_Zi
Geschrieben am: 20.09.2003 10:51:32

Hallo Chris

Tabelle1
 ABCDEFGH
3KlausFrühfrühSpätspätFrühturbo44,5
Formeln der Tabelle
H3 : =ZÄHLENWENN(B3:G3;"Früh")*7+ZÄHLENWENN(B3:G3;"Spät")*7,5+ZÄHLENWENN(B3:G3;"turbo")*8,5
 
Excel Tabellen einfach im Web darstellen   Excel Jeanie HTML  2.0    Download  

Falls Code vorhanden wurde dieser getestet unter Betriebssystem XP Pro und Excel Version XP SBE.
Bitte kein Mail, Probleme sollen im Forum gelöst werden.
Microsoft MVP für Excel
Das Forum lebt auch von den Rückmeldungen.

Zurzeit gibt es wieder Probleme mit der E-Mail Benachrichtigung.
Ich bekomme Mails zu Beiträgen an denen ich nicht beteiligt bin und zusätzlich noch Mails zu meinen eigenen Beiträgen. Das Problem mit den eigenen Benachrichtigung kann gelöst werden durch Lösche und Neuanmelden. Dieses möchte ich aber nicht jeden Tag machen. Um dieses Problem erstmal zu beseitigen habe ich die automatische Mailbenachrichtigung abgeschaltet. Aus diesem Grunde ist es dem Zufall überlassen ob auf Rückfragen Antworten von mir kommen.
http://home.media-n.de/ziplies/

Bild


Betrifft: AW: Hinterlegte Werte, die sich zählen lassen!
von: Christian
Geschrieben am: 21.09.2003 01:21:23

Super Danke! Es läuft! Habs zwar für meine Englische Version noch in Countif umschreiben müssen, aber es klappt! DANKE DANKE DANKE!

Ciao


Bild


Betrifft: Danke für die Rückmeldung oT
von: Hajo_Zi
Geschrieben am: 21.09.2003 07:45:41




 Bild

Beiträge aus den Excel-Beispielen zum Thema " Hinterlegte Werte, die sich zählen lassen!"