Das Archiv des Excel-Forums

Sverweis

    Bild

    Betrifft: Sverweis
    von: Harald

    Geschrieben am: 23.09.2003 09:31:51

    Hallo Leute!

    Kann mir jemand sagen, warum VBA bei Eingabe folgender Formel eine Fehlermeldung
    (Laufzeitfehler 1004 - anwendungs- oder objektdefinierter Fehler) ausgibt?

    Cells(35, 5) = "=SVERWEIS(E4;$B$63:$C$91;2;FALSCH)"


    Danke,
    Harald
    Bild


    Betrifft: AW: Sverweis
    von: RALPH.
    Geschrieben am: 23.09.2003 09:34:40

    Hallo,
    probiers doch mal mit cells(35.5).formula = ...
    gruss -RALPH.


    Bild


    Betrifft: AW: Sverweis
    von: Holger Levetzow
    Geschrieben am: 23.09.2003 09:47:19

    dann wäre schon

    Cells(35, 5).FormulaLocal = "=SVERWEIS(E4;$B$63:$C$91;2;FALSCH)"

    besser.
    Holger


    Bild


    Betrifft: AW: Sverweis
    von: Harald
    Geschrieben am: 23.09.2003 09:52:39

    Vielen Dank! Jetzt klappt's!!


     Bild

    Excel-Beispiele zum Thema " Sverweis"

    SVERWEIS auf geschlossene Arbeitsmappe aus Makro aufrufen download Benutzerdefinierte SVERWEIS-Funktion über mehrere Bereiche download
    Arbeitszeittabelle und SVERWEIS-Formel download Zugriff über SVERWEIS() auf eine Artikelliste download
    SVERWEIS-Formel über mehrere Fundstellen download SVERWEIS-, WVERWEIS- und Matrixformel-Beispiele download
    SVERWEIS, WVERWEIS, INDEX, VERGLEICH und Zielwertsuche download Zweidimensionale Matrix mit der SVERWEIS-Funktion durchsuchen download
    Hyperlinks zu SVERWEIS-Bezugstabellen anlegen download SVERWEIS als Ereignisprozedur download
    Integragtion von SVERWEIS in eine Namens-Funktion download SVERWEIS unter Verwendung mehrer Kriterien download
    Dynamischer Blattname in SVERWEIS-Formel download Kommentartexte über SVERWEIS ermitteln und anzeigen download
    Aus dem vorhergehenden Blatt einen SVERWEIS-Wert liefern download Mit SVERWEIS Fundstellen ab vorgegebenen Zeilen abrufen download
    Datenermittlung über SVERWEIS aus zweitem Tabellenblatt download Nur SVERWEIS eintragen, wenn Wert vorhanden download
    SVERWEIS-Funktion ohne Berücksichtigung leerer Zellen download Übernahme einer Grafik gem. SVERWEIS download
    Der Einsatz der SVERWEIS-Funktion in einem Ausgabeblatt download Beispiele für den Einsatz der Funktion SVERWEIS download