Live-Forum - Die aktuellen Beiträge
Anzeige
Archiv - Navigation
316to320
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
316to320
316to320
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Wert suchen

Wert suchen
02.10.2003 15:42:34
Elena
Hallo,
ich habe ein Problem:
Zuerst muss ich den ersten negativen Wert in einer Spalte suchen, dann in einer anderen Spalte den entsprechenden Wert finden.
Das heißt: wenn die erste negative Zahl in A10 steht, muss das Programm mir den Wert aus B10 geben.
Vielen Dank im Vorraus
Elena

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Wert suchen
02.10.2003 15:51:42
Patrick
Hallo Elena,

du kannst in der z.B. in der Spalte C die Formel "=WENN(a2<0;b2;0)" einfügen, dann wird dir bei ein wert kleiner als 0 ist in der Spalte A, der waert aus spalte B angezeigt, ansonsten 0
AW: Wert suchen
02.10.2003 16:08:03
xXx
Hallo,
diese Formel liefert dir den entsprechenden Wert:

{=INDEX(B1:B1000;VERGLEICH(WAHR;A1:A1000<0;0))}

Matrixformel! Geschweifte KLammern nicht eingeben, sondern Formel mit shift+strg+enter abschließen.

Gruß aus'm Pott
Udo
http://www.excelerator.de

P.S. Das Forum lebt auch von den Rückmeldungen der Frager an die Antworter!
Anzeige
AW: Wert suchen
06.10.2003 08:37:54
Elena
Hallo,
es hat leider nicht geklappt. Bei der Formel von xXx kommt #NV raus. Vielleicht habe ich die Aufgabe falsch erklärt.In Spalte A werden Werte in absteigender Reihenfolge angeordnet, in Spalte B stehen die dazugehörige Werte. In Zelle C1 muss ich die Formel eingeben, die mir den Wert aus Spalte B (z.B B10) gibt, weil in Spalte A (in A10 steht -100) die erste negative Zahl steht(die Zelle mit negativen Wert kenne ich nicht,muss die Formel suchen). Mich interessiert nur die Zahl aus der Spalte B, andere Werte sind unwichtig.
Danke
Elena

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige