Das Archiv des Excel-Forums

Zählen ohne Doppelungen

Bild

Betrifft: Zählen ohne Doppelungen
von: André

Geschrieben am: 09.10.2003 10:46:52

Hallo allerseits!

Gibt es eine Formel, mit der ich eine Menge von Einträgen durchzählen kann, ohne dass Doppelungen berücksichtigt werden? Bsp: eine Spalte enthält 10x "A", 15x "B", 28x "C" - das Ergebnis ist drei.

Danke für jeden Hinweis!

André
Bild


Betrifft: AW: Zählen ohne Doppelungen
von: Panicman
Geschrieben am: 09.10.2003 11:17:05

AHllo Andre,

versuchs mal hiermit:
{=SUMME(WENN(A1:A100="";0;1/ZÄHLENWENN(A1:A100;A1:A100)))}

http://www.excelformeln.de/formeln.html?welcher=42

Arrayformel!! geschweifte Klammern nicht mit eingeben, sonder die Zelle anstatt nur mit Enter, mit STRG-SHIFT-ENTER abschließen.
Das erzeugt sie.

Gruß
Holger


Bild


Betrifft: AW: Zählen ohne Doppelungen
von: André
Geschrieben am: 09.10.2003 11:33:59

Super! Danke! Wieder was Neues gelernt - ich dachte ich wusste schon alles ;-)

André


Bild


Betrifft: Bitteschön !!! o.T.
von: Panicman
Geschrieben am: 09.10.2003 12:14:44




 Bild