Lfd. Nummern berechnen

Bild

Betrifft: Lfd. Nummern berechnen
von: Peter
Geschrieben am: 11.10.2003 15:49:40

Hallo Leute,
mein Problem : Auf einer Montagelinie werden Lfd. Nrn. von 1-999 ausgegeben. Nach 999 geht es wieder mit 1 weiter. Ich möchte nun eine Tabelle erstellen auf der ich sehen kann wenn z.B. am Punkt A die lfd. Nr. 50 ist, welche lfd.Nr. ist dann am Punkt G? Wie bringe ich Excel dazu, mir das Ergebnis so anzuzeigen wenn z.B. Punkt A die lfd Nr. 50 hat und bis zum Punkt G sind es 60 lfd.Nrn., dass am Punkt G die Zahl 989 angezeigt wird. Die 0 wird nicht vergeben. Mit meiner Formel wird mir aber -10 angezeigt. Für euere Hilfe bedanke ich mich schon im Voraus-Danke!

Bild


Betrifft: AW: Lfd. Nummern berechnen
von: Jörg Gradert
Geschrieben am: 11.10.2003 18:02:55

Hallo Peter,
geht es so?

=WENN(A2-60=0;999;WENN(A2-60<0;A2+939;A2-60))






Gruss Jörg


Bild


Betrifft: Kürzere Formel: Lfd. Nummern berechnen
von: Jörg Gradert
Geschrieben am: 11.10.2003 21:33:19

Hallo Peter,
ich habe die Formel etwas umgestellt und gekürzt, weil ich meine, dass es so besser zu verstehen ist.

=WENN(A2<=60;A2+939;A2-60)

Gruss Jörg


Bild


Betrifft: Anders herum spart es noch ein Zeichen
von: Jörg Gradert
Geschrieben am: 12.10.2003 03:24:18

Hallo Peter,
oder so herum

=WENN(A2>60;A2-60;A2+939)

Gruss Jörg


Bild


Betrifft: AW: Lfd. Nummern berechnen
von: Peter
Geschrieben am: 12.10.2003 11:00:57

Hallo Jörg,
möchte mich bei dir recht herzlich bedanken. Mit deiner Formel geht es einwandfrei.
Man erkennt auch den Zusammenhang sehr gut. Ich dachte, man bräuchte eine Matrix Formel.
Aber nein, so geht es super. Danke vielmals, und ich wünsche dir noch ein schönes Wochenende. Gruß: Peter


 Bild

Beiträge aus den Excel-Beispielen zum Thema " Lfd. Nummern berechnen"