Funktion zur Ermittlun des Mittelwertes

Bild

Betrifft: Funktion zur Ermittlun des Mittelwertes
von: Kermit
Geschrieben am: 28.10.2003 11:06:04

Hallo zusammen, gibt es in Excel eine Funktion, die den Mittelwert einer beliebigen Menge Zelle ermittelt, wobei der keinste Wert und der größte Wert sowie alle Null-Werte nicht berücksichtigr werden sollen?

Wenn es diese nicht gibt, wie könnte der ´Code einer benutzerdefinirten Funktion aussehen?

Vorab vielen Dank für die Hilfe

Kermit

Bild


Betrifft: AW: Funktion zur Ermittlun des Mittelwertes
von: soendi
Geschrieben am: 28.10.2003 11:13:53

je nach xl version =MITTELWERT(A1:A10)
oder =MITTELW(A1:A10)


Bild


Betrifft: AW: Funktion zur Ermittlun des Mittelwertes
von: Kermit
Geschrieben am: 28.10.2003 11:22:14

Danke soendi, aber diese Funktion gibt den Mittelwert über alle Werte größer 0 aus und laßt nicht den kleinsten und größten wert ungleich Null weg.
Gruss Kermit


Bild


Betrifft: AW: Funktion zur Ermittlun des Mittelwertes
von: soendi
Geschrieben am: 28.10.2003 11:49:19

sorry, hab das 'nicht' überlesen... :-/ (arbeit tut not!)


Bild


Betrifft: AW: Funktion zur Ermittlun des Mittelwertes
von: soendi
Geschrieben am: 28.10.2003 11:59:20

hi kermit... lösungsansatz hier:

https://www.herber.de/bbs/user/1638.xls

viel spass... und:

---
sei kein yöger!


Bild


Betrifft: AW: Funktion zur Ermittlun des Mittelwertes
von: Kermit
Geschrieben am: 28.10.2003 12:34:22

Danke

Kermit


 Bild

Beiträge aus den Excel-Beispielen zum Thema " Funktion zur Ermittlun des Mittelwertes"